help! won't start - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 11-29-2010, 07:06 PM   #1
Jeeper
 
cbrogan25's Avatar
 
Join Date: Mar 2009
Location: Greenville, NC
Posts: 29
Send a message via AIM to cbrogan25
help! won't start

I left work today and my jeep started right up. Haven't had any problems with it starting before. I stopped at the gas station and went to start it again and it wouldn't start. The lights and radio work fine- don't dim when I try to crank it. No clicking noise, no nothing. I've checked all the wiring and can't find any bad connections or anything. Checked the relays and they're fine. I can roll and pop the clutch and it starts but won't start on its own.

cbrogan25 is offline   Quote Quick Reply
Old 11-29-2010, 07:15 PM   #2
I am JD & It's my Dream

WF Supporting Member
::WF Administrator::
 
JDsDream's Avatar
 
Join Date: Jan 2009
Location: The Peach State
Posts: 27,081
Images: 4
It sounds like your battery. It may have enough power to run the auxillaries but not enough cranking power. For some reason the batteries just go. Crank one minute, park for 5 and won't restart. Check your battery and your cable connections and connectors. Take a wire brush to the connectors and terminals and remove any and all corrosion. When you reconnect make sure that the connections are good and tight. You should not be able to move them with your hands.

__________________
The kind of woman that when my feet hit the floor each morning the devil says "Oh Crap, She's up!"

To All Of Our Forum Veterans and Active Service Members.
Our Debt To You Is Greater Than We Could Ever Repay.
Thank You

Become a Supporting Member!
JDsDream is online now   Quote Quick Reply
Old 11-29-2010, 07:56 PM   #3
Jeeper
 
Evian's Avatar
 
Join Date: Oct 2010
Location: Illinois
Posts: 130
Images: 19
Starter shot!
Evian is offline   Quote Quick Reply
Old 11-30-2010, 02:55 AM   #4
Jeeper
 
Join Date: Nov 2010
Posts: 37
You been in mud lately ?
harleytj is offline   Quote Quick Reply
Old 11-30-2010, 05:00 AM   #5
Brewing, Skiing & Jeeps..

WF Supporting Member
 
Bruck's Avatar
 
Join Date: Mar 2010
Location: Right next to the Kegerator...
Posts: 549
I had this happen recently and even though my battery terminals looked clean they were the problem. Wire brushed them and used battery terminal cleaner and the problem is fixed.
__________________
04 Dodge Dakota
01 Pathfinder
03 Rubicon

Bruck is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Good Crank w/o start, dead gages joepowles TJ Tech Forum 21 03-16-2013 05:12 PM
Rough start after Jumping.. IndyJeepMan TJ Tech Forum 3 11-06-2010 07:36 PM
'89 YJ: refuses to start positrak YJ Tech Forum 8 11-05-2010 11:10 PM
Unique No Start situation BBerry4430 YJ Tech Forum 3 06-05-2010 08:36 PM
FAQ's-jeep wont start! speepdaedeesi TJ Tech Forum 20 05-30-2010 12:28 AM



Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 06:29 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC