HELPPP! Same common Problem - Page 2 - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-22-2013, 02:02 PM   #31
Jeeper
 
RUBI 4 MY MRS's Avatar
 
Join Date: Feb 2011
Location: California/Nevada
Posts: 1,325
Not likely the PCM from what you described so far.

Do your wipers & turn signals work? If so then did you do the checks that I described in post 14?


If no wipers/signals then be sure to check fuse 3 in the PDC then check if you are getting power to the ignition switch from fuse 3 which is the red wire at the ignition switch connector.

__________________


'05 Rubi TJ Unlimited
'93 Toyota 4Runner
RUBI 4 MY MRS is offline   Quote Quick Reply
Old 04-22-2013, 02:47 PM   #32
Jeeper
 
flflash's Avatar
 
Join Date: Mar 2013
Posts: 519
I'd recomend kickin your buddies arse then finding someone local that knows what he's doing to determine whats happened to your Jeep!

flflash is offline   Quote Quick Reply
Old 04-22-2013, 03:15 PM   #33
Jeeper
 
carlosfangdango's Avatar
 
Join Date: Feb 2013
Location: Auckland, NZ
Posts: 15
Brn/yel is sensor ground and on of the speaker wires did splice these for the rear speaker. Putting an audio level output into this circuit
would screw with the engine sensors and prevent a spark and may explain why the cluster works with the distributor unplugged
carlosfangdango is offline   Quote Quick Reply
Old 04-22-2013, 03:24 PM   #34
President, ThumbJeeps

WF Supporting Member
 
sevenservices's Avatar
 
Join Date: Sep 2009
Location: Mid-Michigan/Thumb
Posts: 3,947
im still stuck on the part where you said you hooked the + to the - or - to + to reset the ECU. I tell you one thing, if you tried hooking up the battery backwords for some reason there are a lot of things you may have fried.

Disconnect anything he hooked up and test it. I'm leaning towards the terminal connections. They should be scuffed up with sandpaper or a wire brush and tightened down really good.
__________________
-Chris
President, ThumbJeeps
CB Callsign "AirForce One"


1994 Wrangler YJ I6 4.0 H/O Auto 3 spd. 4" RC (33x12.5) (15x8) 3:54 Gears
sevenservices is offline   Quote Quick Reply
Old 04-22-2013, 04:17 PM   #35
Jeeper
 
Motowithy's Avatar
 
Join Date: Sep 2010
Location: Valley Cottage NY
Posts: 146
Yeah I saw the positive to negative terminal thing and was going to avoid replying but since someone else has brought it up. My sister did that on her corolla when she tried putting a new battery in. Fried the main fuse along with half a dozen other things. Mechanic fixed it and then a month later she blew the motor because there was no oil in it, lol. Not sure what you have going on but I really hope you didn't switch the terminals around on the battery. Good luck
Motowithy is offline   Quote Quick Reply
Old 04-22-2013, 10:10 PM   #36
Newb
 
Join Date: Apr 2013
Location: Cincinnati, Ohio
Posts: 13
Good news guys. All problems are All gone i had to replace just the wire that connected from the distributor cap into a wire that ran into the pcm. 40 bucks from advance and my jeep is out back on the road waving to jeep buds thanks to all who had any input or suggestions. I hope this thread helps others.

Its a jeep thing.. You wouldnt understand

TjMudMan is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Featured Product

All times are GMT -5. The time now is 06:19 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC