Hesitating to start - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-20-2009, 10:13 AM   #1
Jeeper
 
cnolan76's Avatar
 
Join Date: Jan 2009
Posts: 139
Hesitating to start

Good morning fellow jeepers! I have been having an issue with my jeep starting. Every day when I go to crank It for the first time of the day, it just clicks once and nothing happens. If I turn the switch off and retry it, the crazy thing starts every time. Has anyone else had this problem?

cnolan76 is offline   Quote
Old 02-20-2009, 11:11 AM   #2
Jeeper
 
snwchris's Avatar
 
Join Date: Jan 2009
Location: NE Ohio
Posts: 1,718
Hmmmm, maybe a issue with the wires to starter or starter solenoid.

I've been having an issue last month like this and when ever it did it sometimes had to crawl under Jeep and clean or rub the NEG contact for the Starter solenoid.

Check your connections, cause my Neg blk plug is a little loose.

Chris

__________________
98TJ / Hi-Lined / Zip Lockers / 35s


Family Rig / Tow Rig: 08 Tundra & 16ft Trailer
snwchris is offline   Quote
Old 02-20-2009, 12:38 PM   #3
Jeeper
 
cnolan76's Avatar
 
Join Date: Jan 2009
Posts: 139
Thanks Chris, I will check that at lunch. It only does it after sitting still all night.
cnolan76 is offline   Quote
Old 02-20-2009, 02:49 PM   #4
Jeeper
 
alig33's Avatar
 
Join Date: Feb 2009
Location: Naperville IL
Posts: 96
were do you live? on my mustang out here in the cold it would take ages to start
__________________
1999 2.5 TJ. 5 spd
http://i88.photobucket.com/albums/k1...ter025-1-1.jpg
alig33 is offline   Quote
Old 02-20-2009, 03:20 PM   #5
Jeeper
 
cnolan76's Avatar
 
Join Date: Jan 2009
Posts: 139
I live in northeast Louisiana
cnolan76 is offline   Quote
Old 02-21-2009, 04:18 PM   #6
Jeeper
 
cnolan76's Avatar
 
Join Date: Jan 2009
Posts: 139
Any one else have a suggestion?
cnolan76 is offline   Quote
Old 03-24-2009, 01:36 AM   #7
Newb
 
Join Date: Mar 2009
Posts: 1
I am having the exact same problem now on my 2000. I took it in to my guy. He replaced the radiator, which seemed to fix the issue for about a week. Now I'm back to the turn it on / turn it off / turn it on to get it going. Have you had any luck yet?
mikemiho is offline   Quote
Old 03-24-2009, 02:37 AM   #8
Jeeper
 
bh153dc's Avatar
 
Join Date: Mar 2009
Location: LA.
Posts: 32
x1 what Snwchris said
bh153dc is offline   Quote
Old 03-24-2009, 11:47 AM   #9
Jeeper
 
cnolan76's Avatar
 
Join Date: Jan 2009
Posts: 139
I haven't had the issue since the day that I posted that! This forum is magical!

__________________
If at first you don't succeed, improvise!
cnolan76 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Takes forever to start.. Mike2000 General Jeep Discussion 7 04-10-2011 11:42 AM
wont start cold?! Mikeyz89YJ YJ Tech Forum 2 02-14-2009 10:14 AM
wont start? snowmanzz13 YJ Tech Forum 10 04-14-2008 01:14 PM
How flammable is a tj? (My jeep doesnt start) lost TJ Tech Forum 20 02-22-2008 08:15 PM
Help! My YJ won't start 93YJowner YJ General Discussion Forum 5 05-20-2006 12:17 PM



Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 06:53 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC