I lost the dash lights, and the driving lights - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-10-2009, 07:11 PM   #1
Jeeper
 
Join Date: Feb 2009
Location: Connecticut
Posts: 101
Cool I lost the dash lights, and the driving lights

I put the mechanical oil pressure gauge in, and didn't want to keep staring at the "Check Engine" light, so I pulled it. Put everything back together, and now I lost the dash lights, and the driving lights.

I tapped into a power lead coming from the light switch to light the gauges, seems to work fine, pull the light switch and the new gauges light? I don't get what would cause both of them to go at the same time after doing the install, it was pretty routine.

Yes, I checked the fuse.

Any Ideas?
__________________
Todd Green
Bethany, CT 06524 U.S.A!

Jeep - http://www.flickr.com/photos/9834165...7601422585248/

Latest Jeep 1/09 - http://www.flickr.com/photos/9834165...7606985472720/

Chevelle - http://www.flickr.com/photos/9834165...7601617779453/

Bronco - http://www.flickr.com/photos/9834165...7603908320040/

Under the Palms is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 08:49 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC