Idle Problem - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today



Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-25-2007, 05:58 PM   #1
Jeeper
 
Join Date: May 2007
Posts: 180
vin211 is on a distinguished road
Send a message via AIM to vin211 Send a message via Yahoo to vin211
Idle Problem

I recently purchased an 04 Wrangler with about 46k miles on it. It runs great! I love it.

Anywho, I accidentally left my head lights on this morning at work and didn't realize for about 5 hours. I planned on jump starting it a couple hours later when my day was done but it started right up.

On the ride home though, I noticed that the idle wasn't quite right. With traffic which was stop and go, the engine just cut off.

I was about to drive about an hour home with keeping the RPM's up. Would this be an alternator problem which needs the attention of the dealership? I still have about 45 days left on my warranty.

Any help / advice would be appreciated for my baby.
vin211 is offline   Quote
Old 07-25-2007, 09:13 PM   #2
Jeeper
 
Rawkon's Avatar
 
Join Date: Apr 2005
Location: fullerton/big bear
Posts: 2,061
Rawkon is on a distinguished road
Send a message via AIM to Rawkon Send a message via MSN to Rawkon
prolly a low charge on thebattery. electric system that dont get enough power always act funny. take it to the dealer and get as much as you can done for free. dont mention anyhting baout the headlights. just act dumb. new battery and alternator would be sweet

Rawkon is offline   Quote
Old 07-25-2007, 10:06 PM   #3
Jeeper
 
Join Date: May 2007
Posts: 180
vin211 is on a distinguished road
Send a message via AIM to vin211 Send a message via Yahoo to vin211
Yeah, well I'm taking my father's Jeep to work tomorrow so I can drop off my Wrangler. He's got an '06 Cherokee so I won't go through that much a withdrawl. I'm sure they'll fix it reguardless.
vin211 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
4.2 carb problems stray YJ Tech Forum 25 10-27-2016 02:16 AM
Idle problem and MAP sensor ROLYAK TJ Tech Forum 15 05-23-2014 05:36 PM
check engine light came on and speedo stopped working @ the same time. eric TJ General Discussion Forum 14 10-14-2013 01:05 PM
Idle problem / TJ Lollipop TJ Tech Forum 11 05-31-2008 02:19 PM
Consistent Idle problem, sputter @ idle-3000 whippet14 YJ General Discussion Forum 5 01-26-2006 08:41 AM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 12:34 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC
« Back

Enter your email address:

Delivered by FeedBurner