Ignition intermitent - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-22-2012, 05:20 PM   #1
Newb
 
Join Date: Dec 2012
Posts: 3
Ignition intermitent

I have a 1997 Wrangler. When I turn the key on, sometimes the gas guage goes up, sometimes it does not. When it does not, the starter turns over, but the engine does not start.

The pattern is this:

key on -- gas guage doen't move --- crank -- no start -- key off.
repeat any number of times....
then
key on -- gas guage moves -- crank... immediate start.

I changed the fuel pump and the relay.

What else could it be?

DAldred is offline   Quote
Old 12-22-2012, 06:44 PM   #2
Jeeper
 
RUBI 4 MY MRS's Avatar
 
Join Date: Feb 2011
Location: California/Nevada
Posts: 1,544
Get a volt meter or a test light. Turn on the key & when the gauge doesn’t move go the fuse block behind the glove box. Test fuses 9, 10, & 11 (key still on & no gauge movement). Remove each fuse & see if there is battery voltage (12v) on one of the 2 terminals of each fuse socket. If all are without power your ignition switch is bad.

__________________


'05 Rubi TJ Unlimited
'93 Toyota 4Runner
RUBI 4 MY MRS is online now   Quote
Old 12-22-2012, 06:56 PM   #3
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 34,792
Images: 2
My guess is the ignition switch module has simply gone bad.
__________________
...Gone wheeling, back Sunday night.

When you have a choice, buy American.

Jerry Bransford is online now   Quote
Old 12-27-2012, 05:03 PM   #4
Newb
 
Join Date: Dec 2012
Posts: 3
Thanks for the replies ---

I replaced the ignition switch --- problem still exists.

Any other ideas?
DAldred is offline   Quote
Old 12-27-2012, 05:24 PM   #5
Jeeper
 
RUBI 4 MY MRS's Avatar
 
Join Date: Feb 2011
Location: California/Nevada
Posts: 1,544
Did you test the fuses as described above?
__________________


'05 Rubi TJ Unlimited
'93 Toyota 4Runner
RUBI 4 MY MRS is online now   Quote
Old 12-29-2012, 10:18 AM   #6
Newb
 
Join Date: Dec 2012
Posts: 3
I believe now that it is the PCM. I am reading that when the capacitors in the PCM are bad, they may not function until warm. I tried this.... turn the key on without starting (fuel guage doesn't move). Give the capacitors time to warm up. Key off. Key on (Fuel guage rises) . Starts immediately. I am going to replace the PCM.
DAldred is offline   Quote
Old 12-29-2012, 11:00 AM   #7
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 34,792
Images: 2
Do you have anyone locally with a same year TJ you can simply test-swap the PCM with? It only takes a minute to swap the PCM which simply plugs in.

__________________
...Gone wheeling, back Sunday night.

When you have a choice, buy American.

Jerry Bransford is online now   Quote
Reply

Tags
fuel pump , relay , won't start

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 04:24 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC