it went from running, to bucking, to dead. - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-13-2010, 11:45 PM   #1
Newb
 
Join Date: Jul 2010
Posts: 1
Unhappy it went from running, to bucking, to dead.

i have a 97 tj, 2.4 li. 4 cly. recently it started bucking really badly whenever id go over small bumps like on the highway. the tach also went up to 5000rpms randomly while driving. read up on it and found it couldve been the crankshaft position censor. replaced the ckp sensor and it was fine. that is until i drove it again and the bucking was worse than ever. i could get only to 5mph and maybe 2000 rpms. i fandangled it down to the auto shop where they found the ckp had been installed wrong so they replaced that. didnt work. they thought the wiring harness to the main computer and the wiring with that was bad. they replaced that and as they were taking it for a test run, it died and it hasnt run since. it has had a previous history of an exhaust leak from a broken bolt in the motor. im not sure if it has anything to do with my problem. i just want my jeep back!! input??

pjbakm21 is offline   Quote Quick Reply
Reply

Tags
exhaust , sensor , tachometer , valves , wiring

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough running TJ - Electric or Fuel issue?? 666 TJ General Discussion Forum 4 07-01-2012 11:00 AM
RBNM's Running Adventures RatherBNarizona Off-Topic 8 09-24-2009 01:25 PM
'94 YJ 2.5L Running Like Poo... Tony YJ Tech Forum 4 10-22-2008 12:13 PM
No Dead Pedal in 6 speed birdman JK General Discussion Forum 7 03-24-2008 10:51 AM


logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 09:05 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC