Jeep stalling from rain - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-18-2012, 10:59 AM   #1
Jeeper
 
Krew12's Avatar
 
Join Date: Dec 2012
Location: Bethlehem, PA
Posts: 56
Jeep stalling from rain

Hey guys! just joined the forum officially today but have been visiting the site for 3 weeks now looking at threads and you guys seem to know alot about these great pieces of machinery so i would like to throw out an issue im having. first off, i have a 1997 jeep wrangler 4cyl 5spd that i absolutely love and picked up for 600 bucks a month ago. yesterday it was pouring when i was coming back from the gym and about a mile away from my house it completely stalled on me. i spent about 10 mins trying to get it started again till it finally started back up and would idle. as soon as i put it into first gear and tried to move it, it would stall again. The check engine light came on for a split second and then would go off. i then grabbed my pickup and towed it up to my house. I hooked it up to my code reader and it passed.

I then for some reason got it to actually move.i took it back out and drove it around the block but if i put alot of load on it it would start to sputter like it wanted to stall.

Today it is nice and sunny and i have absolutely no problem with it. even at higher rpms like i did last night, i didn't get any hesitation. Im thinking the rain might be shorting something out. where do i even begin? From reading threads on here I have looked at the wires from the cps and they are fine. is there anyone out there who has had the same issue?

Krew12 is offline   Quote Quick Reply
Old 12-18-2012, 11:43 AM   #2
Jeeper
 
Join Date: Oct 2012
Posts: 181
Not sure what wrong with it but I like the fact that you paid $600!!

cedar is offline   Quote Quick Reply
Old 12-18-2012, 11:51 AM   #3
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 31,835
Images: 2
That sounds like moisture has made its way into your ignition system. When the distributor cap wears, it doesn't seal as well around the base of the distributor housing which can let moisture in. When the ignition wiring gets old and starts cracking, moisture can start causing the spark to leak out & short to the engine block.

What would do with a vehicle that has problems in wet weather like you are having would be to first replace the distributor cap, rotor, and ignition wiring. And your Jeep is definitely old enough to be past the point all of those items should have been replaced. Stick with good quality for those items... go with a distributor cap & rotor that have brass contacts, those with aluminum don't last as long.

For the ignition wiring, I'd stick with the OE/factory wiring from the dealer. Many aftermarket ignition wiring sets just create problems... especially those that misleadingly push "Low Resistance" which usually just creates problems. In the case of ignition wiring, and as odd/wrong as I know this may sound, low resistance is actually something that is a negative. Resistance is actually added to ignition wiring on purpose at extra cost to eliminate static & interference with the radio and engine computer. And as hard as this may be to believe, that added resistance doesn't really harm performance or reduce voltage at the spark plugs in a significant amount. Ohm's Law & all that. Really.
__________________
Remember that having a different opinion doesn't also require one to be a jerk when expressing it.

When you have a choice, buy American.

Jerry Bransford is offline   Quote Quick Reply
Old 12-18-2012, 12:09 PM   #4
Jeeper
 
Krew12's Avatar
 
Join Date: Dec 2012
Location: Bethlehem, PA
Posts: 56
Jerry- i did a little test to see if i could produce the same results. i took my hose and turned on the jeep (while the engine was cold) and made it rain under the hood. i started behind the engine where the cps is. absolutely nothing. i went to the other side and sprayed where the spark plug wires are.

it immediately stalled! at least i no now where the issue is.

so i should just change the distributor and spark plug wires?

and cedar, i like that i paid 600 too. i bought it from my neighbor. he said it didn't start, so i towed it up to my house and put it on the charger and it started right up. I had to replace one of the hard brake lines because it broke, the serpentine belt and the bolt that adjusts the tensioner since it broke because it was rusty as hell, and the shocks and battery. Its a little rusty, but it runs like a champ besides this issue i'm having now.
Krew12 is offline   Quote Quick Reply
Old 12-18-2012, 12:17 PM   #5
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 31,835
Images: 2
Quote:
Originally Posted by Krew12 View Post
Jerry- i did a little test to see if i could produce the same results. i took my hose and turned on the jeep (while the engine was cold) and made it rain under the hood. i started behind the engine where the cps is. absolutely nothing. i went to the other side and sprayed where the spark plug wires are.

it immediately stalled! at least i no now where the issue is.

so i should just change the distributor and spark plug wires?
Yes, a new distributor cap, rotor, and OE ignition wires should take care of your issue. While you're there, you might as well change the spark plugs too. Three very good spark plugs would be the Autolite AP-985, Champion 3034, or Autolite XP-985.
__________________
Remember that having a different opinion doesn't also require one to be a jerk when expressing it.

When you have a choice, buy American.

Jerry Bransford is offline   Quote Quick Reply
Old 12-18-2012, 12:21 PM   #6
Jeeper
 
Krew12's Avatar
 
Join Date: Dec 2012
Location: Bethlehem, PA
Posts: 56
Thanks Jerry, you have been a great help. Hopefully I will hear from you if i have anymore issues. Ill let everyone know how it goes.
Krew12 is offline   Quote Quick Reply
Old 12-24-2012, 07:38 PM   #7
Jeeper
 
Krew12's Avatar
 
Join Date: Dec 2012
Location: Bethlehem, PA
Posts: 56
Changed the dist. rotor spark plugs and wires. Fixed everything not stalling anymore. Thanks again
Krew12 is offline   Quote Quick Reply
Old 12-24-2012, 09:12 PM   #8
Jeeper
 
Coastiejeep's Avatar
 
Join Date: Aug 2011
Location: Gulfport
Posts: 248
Welcome to Forum, and Jerry is right on most things 99.98% of the time. He will forget more Jeep knowledge than most will ever know. If I see he posted on something I will read it, even if it is a problem I have not encountered yet. Yet being the key word lol.
Coastiejeep is offline   Quote Quick Reply
Old 12-26-2012, 11:21 AM   #9
Jeeper
 
TJ Green's Avatar
 
Join Date: Nov 2011
Location: west jordan utah
Posts: 183
you can open the hood at night ,sometimes that will show spark in the dark, not sure if your jeep has a coil but i have had this issue with a cracked coil
TJ Green is offline   Quote Quick Reply
Old 12-26-2012, 08:34 PM   #10
Jeeper
 
Krew12's Avatar
 
Join Date: Dec 2012
Location: Bethlehem, PA
Posts: 56
it did it again tonight. we had a big snow storm that turned to rain and it did the same exact thing that I explained. I pulled off the Distributer but there was no condensation. The only thing i have not replaced was the coil so I'm thinking that that's the issue. Its funny i was hauling ass in it all day in the snow and nothing but then it changed to rain and it stalled on me again. I HATE SITTING IN A DEAD CAR IN THE RAIN!!!!!!!
Krew12 is offline   Quote Quick Reply
Old 12-27-2012, 04:54 PM   #11
Jeeper
 
Krew12's Avatar
 
Join Date: Dec 2012
Location: Bethlehem, PA
Posts: 56
Found the issue!!!

Well changed the ig. coil ten minutes ago. I believe this is what was cause my short
Attached Thumbnails
Click image for larger version

Name:	2012-12-27 17.32.27.jpg
Views:	40
Size:	114.5 KB
ID:	191263  

Krew12 is offline   Quote Quick Reply
Reply

Tags
dead , not running , rain , run , stall

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Featured Product

All times are GMT -5. The time now is 05:39 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC