Jeep Starting Problems, please help! - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today



Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-10-2013, 06:28 PM   #1
Jeeper
 
timma06's Avatar
 
Join Date: Dec 2010
Posts: 15
timma06 is on a distinguished road
Jeep Starting Problems, please help!

Evening Folks,

I have a 2006 Jeep Wrangler X (4.0L 6 speed) and I can't get it to start.

I was able to start it by pushing it/popping the clutch, and drove it over to autozone. They tested the battery, said it was good, and that I needed a new starter. Bought the starter, swapped it out with the old one, and no dice, still silence.

I checked the relays as well, but still nothing.

I read about bypassing the clutch safety switch, and even though there's a good fuse in #28 (clutch override), I still can't get it to start.

I've tried putting it in 4LO as well, still nothing.

Anything else I can try before taking it into a shop? Maybe I installed the new starter wrong? (Doubtful, hooked up exactly like the old one). Any help would be appreciated, thanks all!
timma06 is offline   Quote
Old 01-10-2013, 06:48 PM   #2
Supporting Member

5-Year WF Supporting Member
WF Supporting Member
 
4wheelin's Avatar
 
Join Date: Jul 2011
Location: Westminster, MD
Posts: 557
4wheelin is on a distinguished road
Is there a click sound when you attempt to start?
Do any electrical items come on?

I would check for a good ground, etc...

__________________
One day, you will be just a memory for some people. Do your best to be the good one.

4wheelin is offline   Quote
Old 01-10-2013, 06:53 PM   #3
Jeeper
 
timma06's Avatar
 
Join Date: Dec 2010
Posts: 15
timma06 is on a distinguished road
Thanks for the reply,

No click when starting, and all electronics come on just fine
timma06 is offline   Quote
Old 01-10-2013, 08:41 PM   #4
Jeeper
 
krisbman's Avatar
 
Join Date: Feb 2012
Location: Cheshire Oregon
Posts: 10,020
krisbman is on a distinguished road
Quote:
Originally Posted by timma06
Thanks for the reply,

No click when starting, and all electronics come on just fine
Did you swap relays or just check them?
krisbman is offline   Quote
Old 01-10-2013, 08:59 PM   #5
Jeeper
 
timma06's Avatar
 
Join Date: Dec 2010
Posts: 15
timma06 is on a distinguished road
I swapped them and checked them (both using the horn)

They're both working fine
timma06 is offline   Quote
Old 01-10-2013, 09:03 PM   #6
Jeeper
 
krisbman's Avatar
 
Join Date: Feb 2012
Location: Cheshire Oregon
Posts: 10,020
krisbman is on a distinguished road
Quote:
Originally Posted by timma06
I swapped them and checked them (both using the horn)

They're both working fine
Got me, i got lucky with mine.
krisbman is offline   Quote
Old 01-12-2013, 06:35 AM   #7
Supporting Member

5-Year WF Supporting Member
WF Supporting Member
 
4wheelin's Avatar
 
Join Date: Jul 2011
Location: Westminster, MD
Posts: 557
4wheelin is on a distinguished road
If you swapped relays, I would then try a new relay. Not sure what you tested it with, but if it was just to hear it click, that may not be enough. A large amount of current goes through that relay, and if enough cant get through, the starter wont work.
__________________
One day, you will be just a memory for some people. Do your best to be the good one.

4wheelin is offline   Quote
Old 01-12-2013, 05:10 PM   #8
Jeeper
 
Cisco's Avatar
 
Join Date: Jan 2011
Location: Oviedo, FL
Posts: 74
Cisco is on a distinguished road
Quote:
Originally Posted by timma06 View Post
Evening Folks,

I have a 2006 Jeep Wrangler X (4.0L 6 speed) and I can't get it to start.

I was able to start it by pushing it/popping the clutch, and drove it over to autozone. They tested the battery, said it was good, and that I needed a new starter. Bought the starter, swapped it out with the old one, and no dice, still silence.

I checked the relays as well, but still nothing.

I read about bypassing the clutch safety switch, and even though there's a good fuse in #28 (clutch override), I still can't get it to start.

I've tried putting it in 4LO as well, still nothing.

Anything else I can try before taking it into a shop? Maybe I installed the new starter wrong? (Doubtful, hooked up exactly like the old one). Any help would be appreciated, thanks all!
Autozone employees are not trained technicians, there only in the business of selling you parts. I would take it to a pro have them check it out instead of throwing parts at it.
Cisco is offline   Quote
Old 01-12-2013, 06:02 PM   #9
Jeeper
 
Cisco's Avatar
 
Join Date: Jan 2011
Location: Oviedo, FL
Posts: 74
Cisco is on a distinguished road
Quote:
Originally Posted by timma06 View Post
Evening Folks,

I have a 2006 Jeep Wrangler X (4.0L 6 speed) and I can't get it to start.

I was able to start it by pushing it/popping the clutch, and drove it over to autozone. They tested the battery, said it was good, and that I needed a new starter. Bought the starter, swapped it out with the old one, and no dice, still silence.

I checked the relays as well, but still nothing.

I read about bypassing the clutch safety switch, and even though there's a good fuse in #28 (clutch override), I still can't get it to start.

I've tried putting it in 4LO as well, still nothing.

Anything else I can try before taking it into a shop? Maybe I installed the new starter wrong? (Doubtful, hooked up exactly like the old one). Any help would be appreciated, thanks all!
Autozone employees are not trained technicians, there only in the business of selling you parts. I would take it to a pro have them check it out instead of throwing parts at it.
Cisco is offline   Quote
Old 01-13-2013, 04:09 PM   #10
Jeeper
 
RUBI 4 MY MRS's Avatar
 
Join Date: Feb 2011
Location: California/Nevada
Posts: 2,161
RUBI 4 MY MRS is on a distinguished road
Do a search on "actuator pin" It is a part that goes between the key cylinder & the ignition switch. They crack or break & the key won't turn the switch all the way to the start position. There is a video on replacing it. The dealer doesn't have the part & tries to sell a complete column for $700 or so. Dorman has the part & also posted the how-to on u-tube.

Here a some links that may help diagnose if the pin is bad:

http://www.wranglerforum.com/f5/2006...es-184163.html

http://www.wranglerforum.com/f5/help-184910.htm

__________________


'05 Rubi TJ Unlimited
'93 Toyota 4Runner
RUBI 4 MY MRS is offline   Quote
Reply

Tags
ignition , starter

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 04:45 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC
« Back

Enter your email address:

Delivered by FeedBurner