Jeep Wouldn't Start - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-06-2013, 11:16 PM   #1
Jeeper
 
Weasy's Avatar
 
Join Date: Aug 2011
Location: Ewing, New Jersey
Posts: 42
Jeep Wouldn't Start

I had the strangest event happen to me tonight, and I'm still left baffled and without answers.

I went to start my Jeep, and the engine wouldn't turn over. There was some clicking and I immediately assumed the battery to be dead. But how??!!

A kind gentleman helped me jump start it, and I went on my way.

Once I reached my next destination, I put the transmission in neutral, and before I shut the engine off, it stalled. Long story short, I ended up waiting for about an hour for road side assistance. They restarted the Jeep and it worked fine for the rest of the night.

My thoughts are that maybe the alternator is going as the battery didn't charge after the first jump start, but since it hasn't stalled since, I'm left with a mystery.

I don't know, very strange.. If you guys have ideas, throw them my way!!

__________________
04' TJ Sahara
Weasy is offline   Quote Quick Reply
Old 06-06-2013, 11:39 PM   #2
Jeeper
 
Tyr4nt's Avatar
 
Join Date: Oct 2012
Location: Columbus Indiana
Posts: 153
Bad battery? Bad ground? Fuel filter?

Tyr4nt is offline   Quote Quick Reply
Old 06-06-2013, 11:54 PM   #3
Jeeper
 
Weasy's Avatar
 
Join Date: Aug 2011
Location: Ewing, New Jersey
Posts: 42
I was thinking the battery needs to be replaced. It's nearly 9 years old.

What do you mean by bad ground and fuel filter?
__________________
04' TJ Sahara
Weasy is offline   Quote Quick Reply
Old 06-07-2013, 12:02 AM   #4
Jeeper
 
IADave's Avatar
 
Join Date: Aug 2010
Posts: 73
Images: 2
Of the battery is 9 years old, it is certain to need replacement. Your local Interstate Battery can test free of charge, but no battery lasts forever!
IADave is offline   Quote Quick Reply
Old 06-07-2013, 01:59 AM   #5
Jeeper
 
King_Aragon's Avatar
 
Join Date: Apr 2012
Location: Hell Paso
Posts: 265
Probably a bad ground that same thing happened to me! Check your battery cables if they show signs of corrosion use a hot water/baking soda solution to clean them. If its still bad may need to check the connection to your starter mine was loose but in the end I changed the wires with new OEM ones and the problem ceased
King_Aragon is offline   Quote Quick Reply
Old 06-07-2013, 08:39 AM   #6
Jeeper
 
Weasy's Avatar
 
Join Date: Aug 2011
Location: Ewing, New Jersey
Posts: 42
I'll definitely check to make sure the connection to the starter is proper. This is located near the oil filter, correct?

The battery cables are like new; no corrosion.

After I check out everything else, I'll probably resort to getting a new battery.

Thanks for your suggestions guys! Really appreciate it!!
__________________
04' TJ Sahara
Weasy is offline   Quote Quick Reply
Old 06-07-2013, 01:40 PM   #7
Jeeper
 
King_Aragon's Avatar
 
Join Date: Apr 2012
Location: Hell Paso
Posts: 265
Quote:
Originally Posted by Weasy View Post
I'll definitely check to make sure the connection to the starter is proper. This is located near the oil filter, correct?

The battery cables are like new; no corrosion.

After I check out everything else, I'll probably resort to getting a new battery.

Thanks for your suggestions guys! Really appreciate it!!
That is correct just follow your battery harness and you'll see it. Yeah If the battery is 9 years old it may be time for a new one, get it checked out at napa, or autozone to see what the life is of that battery! No problem keep us posted as to what happens
King_Aragon is offline   Quote Quick Reply
Old 06-07-2013, 03:29 PM   #8
Jeeper
 
Join Date: May 2013
Location: Southern Vermont
Posts: 17
make sure all your connections are tight and shiny when you replace your battery, scuff up the inside of your terminals with wire brush or corse (80grit or so ) sand paper and do same to battery posts fasten snugly .always good to do same for starter and solenoid as well. I had a bad altenator come back to life after severaL HITS with a hammer ,and will work for starters too sometimes, not a fix but good enough to get home or to NAPA....
__________________
Im ready,... lets go get stuck!
Rottie Crawler VT is offline   Quote Quick Reply
Old 06-08-2013, 01:16 PM   #9
Jeeper
 
Weasy's Avatar
 
Join Date: Aug 2011
Location: Ewing, New Jersey
Posts: 42
Thanks guys!

I have a diagnostic scanner and used it to rule out the alternator as the culprit. It became apparent, after checking the ground wires, that the battery is just old. I took the battery out of my brother's XJ, put it in my TJ, and it started right up. I also used that battery for the rest of the evening and it worked fine being that the alternator didn't fail to charge the battery.

This morning, I went to Autozone and got a new battery. They couldn't test my old one though because there was no charge. It was completely drained.

Thanks everyone for your suggestions and help!

__________________
04' TJ Sahara
Weasy is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 07:58 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC