Let off gas clunk and on gas clunk - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-19-2013, 03:17 PM   #1
Jeeper
 
EMTJEEP's Avatar
 
Join Date: Sep 2011
Location: Dublin Ca
Posts: 948
Let off gas clunk and on gas clunk

Everytime I let off the gas without braking first there seems to be a clunking/binding noise coming from the rear. And then once I press the gas it clunks/binds again. Checked the control arms already and they are all good. Driveshaft is CV and was just rebuilt and the u-joints I checked.

Any ideas of what it could be.

EMTJEEP is offline   Quote Quick Reply
Old 02-19-2013, 03:25 PM   #2
Jeeper
 
Lotek's Avatar
 
Join Date: Mar 2011
Posts: 137
Sounds like CA, you said you checked them but my problem was exactly like yours and it was from not being torque to spec an they slip forward when load changed

__________________
2005 Wrangler TJ Sport

-33" ATs - RE 1600 adj. track bar - RE fixed lower control arms - RE adj. sway bar links - ZJ steering upgrade - Bilstein 5100 shocks
Lotek is offline   Quote Quick Reply
Old 02-19-2013, 03:28 PM   #3
Jeeper
 
1979WagoneerLTD's Avatar
 
Join Date: Nov 2008
Location: GA
Posts: 377
Motor mounts/transfer case mount and fastenters? Differential yoke play/nut torque? A few that jump-out at first. My first instinct would be driveshaft spline excess play or lack of lube.
__________________
THE MPGp
1979WagoneerLTD is offline   Quote Quick Reply
Old 02-19-2013, 03:29 PM   #4
Jeeper
 
MuddyTJ97's Avatar
 
Join Date: Jan 2013
Location: South Windsor, ct
Posts: 81
This was happening to me to and it ended up being my CA bushings. Replaced all my new rubicon express bushings and flex joint races and it drives like new. Another banging clanking notice I was having was my exhaust pipe banging on my center skid.
MuddyTJ97 is offline   Quote Quick Reply
Old 02-19-2013, 03:34 PM   #5
Jeeper
 
EMTJEEP's Avatar
 
Join Date: Sep 2011
Location: Dublin Ca
Posts: 948
Yeah I'm going to recheck the CA. When I bought they were shot so I bought new ones. And the bushings and joints are still good. I'll give it another tightening and see if that helps. The motor/trans mounts are all good.
EMTJEEP is offline   Quote Quick Reply
Old 02-19-2013, 03:36 PM   #6
Jeeper
 
12CrushRubi's Avatar
 
Join Date: May 2012
Location: Easley SC
Posts: 615
Had this happen on a different vehicle and it was a broke motor mount.
12CrushRubi is offline   Quote Quick Reply
Old 02-19-2013, 03:41 PM   #7
Jeeper
 
EMTJEEP's Avatar
 
Join Date: Sep 2011
Location: Dublin Ca
Posts: 948
The noise is coming from the rear and the motor mounts are all good.
EMTJEEP is offline   Quote Quick Reply
Old 02-19-2013, 03:51 PM   #8
Jeeper
 
12CrushRubi's Avatar
 
Join Date: May 2012
Location: Easley SC
Posts: 615
Quote:
Originally Posted by EMTJEEP
The noise is coming from the rear and the motor mounts are all good.
Driveshaft possibly?
12CrushRubi is offline   Quote Quick Reply
Old 02-19-2013, 03:52 PM   #9
Jeeper
 
12CrushRubi's Avatar
 
Join Date: May 2012
Location: Easley SC
Posts: 615
Quote:
Originally Posted by EMTJEEP
Yeah I'm going to recheck the CA. When I bought they were shot so I bought new ones. And the bushings and joints are still good. I'll give it another tightening and see if that helps. The motor/trans mounts are all good.
Sorry didn't see this post before I sent a reply.. Oops
12CrushRubi is offline   Quote Quick Reply
Old 02-19-2013, 04:00 PM   #10
Jeeper
 
EMTJEEP's Avatar
 
Join Date: Sep 2011
Location: Dublin Ca
Posts: 948
Quote:
Originally Posted by 12CrushRubi View Post
Driveshaft possibly?
Driveshaft was just rebuilt and I don't have the front one in.
EMTJEEP is offline   Quote Quick Reply
Old 02-19-2013, 04:32 PM   #11
Jeeper
 
PStov98TJ's Avatar
 
Join Date: Dec 2012
Location: Long Beach, Mississippi
Posts: 2,008
I know you said you just replaced the DS but is there any play in it like front to back? I'd check that and the t-case skid again. Other than that and CA bushings, track bar maybe?
Maybe this thread should be called "The Mystery Noise"
__________________
OME suspension, some JKS stuff, 33x12.50 Goodyear MTR's w/Kevlar, 15x8 Pacer wheels, thedirtworx rear tire carrier
PStov98TJ is offline   Quote Quick Reply
Old 02-19-2013, 05:05 PM   #12
Jeeper
 
EMTJEEP's Avatar
 
Join Date: Sep 2011
Location: Dublin Ca
Posts: 948
Quote:
Originally Posted by PStov98TJ View Post
I know you said you just replaced the DS but is there any play in it like front to back? I'd check that and the t-case skid again. Other than that and CA bushings, track bar maybe?
Maybe this thread should be called "The Mystery Noise"

I wiggled the DS back and forth side to side and there was no play. But I'm maybe there is a CA that isn't tighten all the way.
EMTJEEP is offline   Quote Quick Reply
Old 02-19-2013, 05:15 PM   #13
Jeeper
 
PStov98TJ's Avatar
 
Join Date: Dec 2012
Location: Long Beach, Mississippi
Posts: 2,008
Good luck man. Sorry I repeated the CA thing again but this is weird. Hope you get it fixed.
__________________
OME suspension, some JKS stuff, 33x12.50 Goodyear MTR's w/Kevlar, 15x8 Pacer wheels, thedirtworx rear tire carrier
PStov98TJ is offline   Quote Quick Reply
Old 02-19-2013, 05:20 PM   #14
Jeeper
 
srad600's Avatar
 
Join Date: Apr 2011
Location: MTL, NJ
Posts: 1,619
I have always had this same issues and just thought it was someting I had to live with. Figured at worst case it was just the "awesome" RC control arms and joints. I know I have one controll arm bushing with some play, Im gonna check the rest. I have two sets of bushings spare.

Is wiggle the only way to know if they are shot?
__________________
The Budget Brawler. AKA Berta
97 sport 4.0 5 spd
6" Long arm 35" MTRs
HP30-Eaton E locker D44-Detroit locker-4.88 Ten Factory Chromo shafts.
KC/Hella, Engo 12k, LED rock lights, "train" horns, Home made-Hand Throttle, OBA, Etc etc.
srad600 is offline   Quote Quick Reply
Old 02-19-2013, 06:12 PM   #15
Jeeper
 
MuddyTJ97's Avatar
 
Join Date: Jan 2013
Location: South Windsor, ct
Posts: 81
Have someone in the jeep and just rock it forward and reverse holding brakes. That's how I checked my CA. You will see them moving all over if he bushings are bad. Mine were so bad besides clanking around I could feel the rear axle moving side to side on take off from a stop. Or on highway letting off the gas or hitting the gas I could feel it and see it in the side mirror. Replaced them and it drives mint now.
MuddyTJ97 is offline   Quote Quick Reply
Old 02-19-2013, 06:27 PM   #16
Jeeper
 
YjKalamity's Avatar
 
Join Date: May 2012
Location: Murrieta/Hemet Calif.
Posts: 1,206
I'm glad I stumbled across this. I've had the same noise for the past month and just went and checked things out, and sure enough loose upper control arm.
YjKalamity is offline   Quote Quick Reply
Old 02-19-2013, 06:50 PM   #17
Jeeper
 
EMTJEEP's Avatar
 
Join Date: Sep 2011
Location: Dublin Ca
Posts: 948
Quote:
Originally Posted by YjKalamity View Post
I'm glad I stumbled across this. I've had the same noise for the past month and just went and checked things out, and sure enough loose upper control arm.
Do you know what size wrench for the CA bolts? I don't have my tools and need to get some to check them out.
EMTJEEP is offline   Quote Quick Reply
Old 02-19-2013, 07:32 PM   #18
Jeeper
 
EMTJEEP's Avatar
 
Join Date: Sep 2011
Location: Dublin Ca
Posts: 948
So someone on JF were saying that it may be my gears in the rear. I have an offset Ring and pinion that I need to readjust so that could be the problem? Could it?
EMTJEEP is offline   Quote Quick Reply
Old 02-19-2013, 07:35 PM   #19
Jeeper
 
Tmstar05's Avatar
 
Join Date: Nov 2011
Location: El paso
Posts: 142
Quote:
Originally Posted by MuddyTJ97
This was happening to me to and it ended up being my CA bushings. Replaced all my new rubicon express bushings and flex joint races and it drives like new. Another banging clanking notice I was having was my exhaust pipe banging on my center skid.
How much for new bushings and all?
Tmstar05 is offline   Quote Quick Reply
Old 02-19-2013, 07:45 PM   #20
Jeeper

WF Supporting Member
 
Join Date: Jul 2009
Location: Waterloo, IL
Posts: 41
I have this about every 3000 miles. I run RE control arms and their bushing are toast in only a few thousand miles. Switched them out for the new daystar bushings and they seemed to last a little longer but I am pulling them again tomorrow to go through the rear upper and lowers again tomorrow because of the same cluck
2500hd is offline   Quote Quick Reply
Old 02-19-2013, 08:55 PM   #21
Jeeper
 
YjKalamity's Avatar
 
Join Date: May 2012
Location: Murrieta/Hemet Calif.
Posts: 1,206
Quote:
Originally Posted by EMTJEEP View Post
Do you know what size wrench for the CA bolts? I don't have my tools and need to get some to check them out.
The uppers are a 15, the lowers are a 20.
YjKalamity is offline   Quote Quick Reply
Old 02-20-2013, 01:33 PM   #22
Jeeper
 
dingos_unlimited's Avatar
 
Join Date: Feb 2013
Location: cape girardeau mo
Posts: 145
Had the same thing happen in my first truck. Went over a small hill. And let drive shaft bare the weight and slide down the hill. I wound up swapping out the guts in the rear end. Good luck.
dingos_unlimited is offline   Quote Quick Reply
Old 02-20-2013, 04:00 PM   #23
Jeeper
 
MuddyTJ97's Avatar
 
Join Date: Jan 2013
Location: South Windsor, ct
Posts: 81
I also used daystar bushings and the RE races. With the tools to take about the flex joints oh and the front axle bushings under $200.. Some where around there
MuddyTJ97 is offline   Quote Quick Reply
Old 02-20-2013, 04:29 PM   #24
Jeeper
 
EMTJEEP's Avatar
 
Join Date: Sep 2011
Location: Dublin Ca
Posts: 948
Quote:
Originally Posted by dingos_unlimited View Post
Had the same thing happen in my first truck. Went over a small hill. And let drive shaft bare the weight and slide down the hill. I wound up swapping out the guts in the rear end. Good luck.
Yeah I'm getting new gears this weekend and hopefully my ARB is still good...

EMTJEEP is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 01:22 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC