"Limp" mode - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-10-2010, 02:07 AM   #1
Jeeper
 
Image Group's Avatar
 
Join Date: Jul 2009
Location: San Diego CA area
Posts: 134
Send a message via Skype™ to Image Group
"Limp" mode

Anyone here ever hear of a transmission going into "Limp" mode? I have a weird issue going on with my 2003 Ruby Auto trans. It shifts sort of weird occasionally meaning it will hesitate or not shift quite at the right time and then the engine light pops on. At this point the Jeep will not shift out of third gear. The Tranny will not respond to the shift lever at all other than reverse and park. I have to stop the JEEP put it in park and then shut the JEEP off and then restart to get it to Shift out of 3rd. After the reset it shifts quite hard into gear from park. The light will stay on for a few days then goes off for a while and it will run fine until I either pass through a smooth (not rough hard hitting) un-even road or do a u-turn at about 10-15 miles an hour without letting it shift completely into 1st gear. This is really starting to annoy the *beep* out of me.

Image Group is offline   Quote Quick Reply
Old 05-10-2010, 02:20 AM   #2
Jeeper
 
jdhallissey's Avatar
 
Join Date: Aug 2008
Location: Gurnee,IL
Posts: 5,104
Send a message via AIM to jdhallissey
Have you checked your fluid? Was it low/ clean?? I have seen tranny's go into limp mode when low on fluid also a dirty filter does it.

__________________
Know nothing SPEAK on everything

Quote:
Originally Posted by ccain View Post
Isn't the JK just a rebodied PT Cruiser?!

Quote:
Originally Posted by coyote_94yj
Just a few more inches Red. You can take it.


If you haven't gotten more out of the insurance company than you deserve, then you haven't screwed them nearly as much as they have been screwing you for the past xx years.
jdhallissey is offline   Quote Quick Reply
Old 05-10-2010, 10:35 AM   #3
Junior Member
 
Join Date: Jun 2009
Posts: 663
I don't think you are suppose to say the "L" word. Don't write it, don't say it, don't even think IT ! Mods could you please change the "L" word to lump or lamp please.

NVRDLMO is offline   Quote Quick Reply
Old 05-10-2010, 11:16 AM   #4
Jeeper
 
Jeepmanj20's Avatar
 
Join Date: Oct 2008
Location: Jarrettsville MD
Posts: 68
It might be an electrical problem. Allison trannys go into a limp home mode during an electrical failure. Not 100% on jeep autos.
__________________
Black '98 Wrangler
2014 2 door Granite Rubicon
Jeepmanj20 is offline   Quote Quick Reply
Old 07-04-2010, 10:15 PM   #5
Newb
 
Join Date: Jul 2010
Posts: 2
vehicles do not go into "limp mode" anymore. that was an obd1 thing and due to government they don't allow obd2 vehicles to go into that mode anymore because vehicle would run rich and not meet emissions. if check engine light is get it scanned to see what the code is. it could be sensors not in the tansmission not allowing it to go into or out of certain gears. could also be a sensor in the trans.
chilly willy is offline   Quote Quick Reply
Old 07-04-2010, 10:35 PM   #6
Show Me Your 8008135!

WF Supporting Member
 
s3nt3nc3d's Avatar
 
Join Date: Oct 2009
Location: Piqua, OH
Posts: 3,641
Send a message via AIM to s3nt3nc3d
Sounds like similar symptoms my old truck had when I had the speed sensor on the bellhousing go out on me... that was with the 42RE tranny though, not sure if yours would have that sensor on it or not.

I'd also recommend pulling the code and see what it gets... not sure if this works on your Jeep (it does on mine), but put the key in the ignition and turn it on, off, on, off, and then back on and keep it on (gotta do it pretty fast...and do not engage the starter, just kick the ignition on). Then watch your odometer and see if it says P0xxx where xxx will be a number...it may spit out a few at you and then should say 'done'. From there it'll just be a matter of translating the codes and seeing if they pinpoint the problem.
__________________
"We don't build great brakes because we think you don't know how to drive, we build them for the guy on the road in front of you that doesn't." - Black Magic Brakes
s3nt3nc3d is offline   Quote Quick Reply
Old 07-05-2010, 06:18 PM   #7
Member
 
Join Date: Oct 2009
Location: San Jose Calif.
Posts: 1,006
Quote:
Originally Posted by chilly willy View Post
vehicles do not go into "limp mode" anymore. that was an obd1 thing and due to government they don't allow obd2 vehicles to go into that mode anymore because vehicle would run rich and not meet emissions. if check engine light is get it scanned to see what the code is. it could be sensors not in the tansmission not allowing it to go into or out of certain gears. could also be a sensor in the trans.
My Jeep is a 2003 Rubicon with an auto trans (42RLE) and OBDII diagnostics. According to the FSM it does have a "limp mode".

03 RUBI is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
TJ defroster mode controls biceps1 TJ General Discussion Forum 10 06-25-2012 12:12 PM
Limp Mode - VIN Number in computer different? customgt TJ Tech Forum 0 04-08-2010 03:45 PM
Mode control switch shortyw TJ Tech Forum 1 09-26-2009 06:47 PM
vacuum/electric mode switch Warpiper TJ Tech Forum 1 07-28-2009 08:17 AM
Whistling Noise Heat Mode Control smalljob JK Tech Forum 0 10-22-2008 11:18 AM


logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 07:44 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC