Lost 3 out of the 4 fan speed. - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-22-2009, 07:33 AM   #1
Jeeper
 
Join Date: Feb 2009
Posts: 23
Lost 3 out of the 4 fan speed.

I lost three out of my four fan speeds for my blower motor. High speed still works. My jeep is 06' Rubicon with 32,000+++ miles. Does anyone one if this a common thing? And if so is it the switch or the motor? Any feed back would be appreciated.

Thank you

My06rubi is offline   Quote Quick Reply
Old 03-22-2009, 07:59 AM   #2
Jeeper
 
Join Date: Feb 2009
Location: Near Scranton, Pa
Posts: 97
Normally its the blower motor resistor that is bad. Check out this link. I dont know the seller or have any affilation. It seems to be a good price

eBay Motors: Jeep Wrangler Heater Blower Motor Resistor,Mopar (item 390035630340 end time Apr-05-09 14:47:37 PDT)

dodgetk81 is offline   Quote Quick Reply
Old 03-22-2009, 08:12 AM   #3
Jeeper
 
Join Date: Feb 2009
Posts: 23
Dodgeetk81,

Thanks for the info I will look into it.
My06rubi is offline   Quote Quick Reply
Old 03-22-2009, 08:28 AM   #4
Jeeper
 
jpdocdave's Avatar
 
Join Date: Mar 2008
Location: beach park, il
Posts: 8,162
Images: 7
blower motor resistor every time if only hi works. hi speed bypasses the resistor and gives the blower a direct ground. i replace a few of them every month.
__________________
"The danger to America is not Barack Obama but a citizenry capable of entrusting a man like him with the Presidency. It will be far easier to limit and undo the follies of an Obama presidency than to restore the necessary common sense and good judgment to a depraved electorate willing to have such a man for their president."
http://mybroadband.co.za/photos/data...re_cowbell.gif
jpdocdave is offline   Quote Quick Reply
Old 03-30-2009, 04:56 PM   #5
Jeeper
 
DANIMAL's Avatar
 
Join Date: Aug 2008
Location: Pewaukee,WI
Posts: 429
Quote:
Originally Posted by jpdocdave View Post
blower motor resistor every time if only hi works. hi speed bypasses the resistor and gives the blower a direct ground. i replace a few of them every month.
How hard is this to replace and what do they cost. Mine just did this. High speed only.

Dan
__________________
2013 Gecko JK Sport S
2009 White JKU Rubicon
DANIMAL is offline   Quote Quick Reply
Old 03-30-2009, 05:31 PM   #6
Jeeper
 
Join Date: Feb 2009
Posts: 23
I just found the location to the blower motor resistor its located right behind the glove box on the lower right. One of the bolts you can get from the top and the other is below the dash. I also followed the link that dodgetk81 posted from ebay sent my vin # in and ordered the part. I will be installing it on wednesday or thursday. I will post my results.


dodgetk81 thanks for the link.
My06rubi is offline   Quote Quick Reply
Old 03-30-2009, 05:56 PM   #7
Jeeper
 
DANIMAL's Avatar
 
Join Date: Aug 2008
Location: Pewaukee,WI
Posts: 429
Quote:
Originally Posted by My06rubi View Post
I just found the location to the blower motor resistor its located right behind the glove box on the lower right. One of the bolts you can get from the top and the other is below the dash. I also followed the link that dodgetk81 posted from ebay sent my vin # in and ordered the part. I will be installing it on wednesday or thursday. I will post my results.


dodgetk81 thanks for the link.

Do you have/Can you take pics of the location of the resistor?

Thanks, Dan

__________________
2013 Gecko JK Sport S
2009 White JKU Rubicon
DANIMAL is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Speed Pulse Sensor?????? no_limits_jeep TJ Tech Forum 3 02-08-2009 08:54 PM
What Gears with a 6 speed?? osbornl1 TJ Tech Forum 5 03-31-2008 05:51 PM
Lost the dashboard lights R.P.M. YJ Tech Forum 1 02-15-2007 06:45 PM
High Speed Chase in a Wrangler?? SportsGal501 General Jeep Discussion 6 11-23-2006 09:37 PM
3 speed automatic? redbeard TJ Tech Forum 7 10-05-2006 06:44 PM



» Featured Product

All times are GMT -5. The time now is 11:26 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC