Loud thud after shut off/turn on - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-28-2013, 09:24 PM   #1
is building his jeep!

WF Supporting Member
 
jherrington's Avatar
 
Join Date: Jan 2012
Location: Baton Rouge
Posts: 2,222
Loud thud after shut off/turn on

For the past few days, when cutting the engine off, I get a loud thud from beneath me. As if someone took a rubber mallet and hit my transmission.

This isn't EVERY time, but 90% of the time. I cannot replicate the thud if I just crank it up and cut it off. I have to have driven somewhere.

Now, for the thud on turn on, it's the same thud and then engine almost hiccups

It's a stick shift. It doesn't sound like its coming from the engine. So, clutch? Flywheel?
__________________
5.3 swap and jeep build page here!
jherrington is offline   Quote
Old 06-28-2013, 11:21 PM   #2
Jeeper
 
Cape Fear Finn's Avatar
 
Join Date: Jun 2013
Location: Wilmington NC
Posts: 82
Worn transmission mount?

Cape Fear Finn is offline   Quote
Old 06-29-2013, 05:34 AM   #3
is building his jeep!

WF Supporting Member
 
jherrington's Avatar
 
Join Date: Jan 2012
Location: Baton Rouge
Posts: 2,222
Quote:
Originally Posted by Cape Fear Finn View Post
Worn transmission mount?
Now that's something I hadn't thought of. Il have to check that out today.
__________________
5.3 swap and jeep build page here!
jherrington is offline   Quote
Old 06-29-2013, 06:27 AM   #4
is building his jeep!

WF Supporting Member
 
jherrington's Avatar
 
Join Date: Jan 2012
Location: Baton Rouge
Posts: 2,222
Update: now getting vibrations when getting to about 2k rpm. I'm talking mad vibrations. Not violent, but high frequency.
__________________
5.3 swap and jeep build page here!
jherrington is offline   Quote
Old 07-02-2013, 09:00 AM   #5
is building his jeep!

WF Supporting Member
 
jherrington's Avatar
 
Join Date: Jan 2012
Location: Baton Rouge
Posts: 2,222
NOT the transmission mount. It is still in place and intact.

What now?
__________________
5.3 swap and jeep build page here!
jherrington is offline   Quote
Old 07-02-2013, 09:04 AM   #6
Jeeper
 
tbensor's Avatar
 
Join Date: Feb 2012
Posts: 1,191
motor mounts good?
__________________
My Toys
2003 RED Jeep Wrangler X - Can't stop adding stuff and updating.
2014 White Jeep Liberty Sport
2011 Carbon Black GMC Yukon Denali
2007 Black GMC Sierra 2500HD 4x4 Duramax/Allison
2015 Voltage Toy Hauler
tbensor is offline   Quote
Old 07-02-2013, 02:08 PM   #7
is building his jeep!

WF Supporting Member
 
jherrington's Avatar
 
Join Date: Jan 2012
Location: Baton Rouge
Posts: 2,222
Quote:
Originally Posted by tbensor View Post
motor mounts good?
How would I know?
__________________
5.3 swap and jeep build page here!
jherrington is offline   Quote
Old 07-02-2013, 06:36 PM   #8
is building his jeep!

WF Supporting Member
 
jherrington's Avatar
 
Join Date: Jan 2012
Location: Baton Rouge
Posts: 2,222
__________________
5.3 swap and jeep build page here!
jherrington is offline   Quote
Old 07-02-2013, 06:50 PM   #9
Jeeper
 
Cape Fear Finn's Avatar
 
Join Date: Jun 2013
Location: Wilmington NC
Posts: 82
Does it sound any different if you turn it off with the clutch in or with the clutch out in neutral?
Cape Fear Finn is offline   Quote
Old 07-02-2013, 07:12 PM   #10
Supporting Member

WF Supporting Member
 
TJ4Jim's Avatar
 
Join Date: Feb 2012
Location: Long Branch NJ
Posts: 2,489
Quote:
Originally Posted by jherrington View Post
NOT the transmission mount. It is still in place and intact.

What now?
Don't assume because it looks to be in one piece that it is.
TJ4Jim is online now   Quote
Old 07-02-2013, 07:26 PM   #11
is building his jeep!

WF Supporting Member
 
jherrington's Avatar
 
Join Date: Jan 2012
Location: Baton Rouge
Posts: 2,222
Quote:
Originally Posted by Cape Fear Finn View Post
Does it sound any different if you turn it off with the clutch in or with the clutch out in neutral?
I haven't really tested this back to back to see if there is a difference, but it still pops no matter if clutch is in or out.
__________________
5.3 swap and jeep build page here!
jherrington is offline   Quote
Old 07-02-2013, 07:27 PM   #12
is building his jeep!

WF Supporting Member
 
jherrington's Avatar
 
Join Date: Jan 2012
Location: Baton Rouge
Posts: 2,222
Quote:
Originally Posted by JimsJeep View Post
Don't assume because it looks to be in one piece that it is.
I removed the skit plate and inspected/grabbed/shook it from the bolts. still intact and in one piece.
__________________
5.3 swap and jeep build page here!
jherrington is offline   Quote
Old 07-02-2013, 07:33 PM   #13
is building his jeep!

WF Supporting Member
 
jherrington's Avatar
 
Join Date: Jan 2012
Location: Baton Rouge
Posts: 2,222
It doesn't sound bad in the video, but believe me. its a scary sound.

Engine seems to stop a little quicker. I also get a nice pop upon start up.
__________________
5.3 swap and jeep build page here!
jherrington is offline   Quote
Old 07-02-2013, 07:52 PM   #14
Supporting Member

WF Supporting Member
 
TJ4Jim's Avatar
 
Join Date: Feb 2012
Location: Long Branch NJ
Posts: 2,489
Quote:
Originally Posted by jherrington View Post
I removed the skit plate and inspected/grabbed/shook it from the bolts. still intact and in one piece.
Is the rubber bushing ok where the exhaust mounts to the trans offset plate.
TJ4Jim is online now   Quote
Old 07-02-2013, 07:57 PM   #15
is building his jeep!

WF Supporting Member
 
jherrington's Avatar
 
Join Date: Jan 2012
Location: Baton Rouge
Posts: 2,222
the bushing is there. Dad must have replaced a piece of exhaust piping because ive never seen the exhaust mounted there.

Again, you can feel the bump. not just hear it.
__________________
5.3 swap and jeep build page here!
jherrington is offline   Quote
Old 07-02-2013, 09:15 PM   #16
is building his jeep!

WF Supporting Member
 
jherrington's Avatar
 
Join Date: Jan 2012
Location: Baton Rouge
Posts: 2,222
I think I'm just going to take it to my mechanic. He changed out the clutch last year, so if its one of those parts, it should be under warranty and all I have to do is pay labor.

Unless someone convinces me to not spend upwards of $600 to get whatever it is fixed.
__________________
5.3 swap and jeep build page here!
jherrington is offline   Quote
Old 07-03-2013, 11:26 AM   #17
Jeeper
 
tbensor's Avatar
 
Join Date: Feb 2012
Posts: 1,191
are the bolts on the starter tight?
__________________
My Toys
2003 RED Jeep Wrangler X - Can't stop adding stuff and updating.
2014 White Jeep Liberty Sport
2011 Carbon Black GMC Yukon Denali
2007 Black GMC Sierra 2500HD 4x4 Duramax/Allison
2015 Voltage Toy Hauler
tbensor is offline   Quote
Old 07-03-2013, 02:40 PM   #18
is building his jeep!

WF Supporting Member
 
jherrington's Avatar
 
Join Date: Jan 2012
Location: Baton Rouge
Posts: 2,222
Still get rattle with clutch in.


Clutch isn't spinning. Transmission isn't spinning. The only thing in there that's moving is the flywheel. If its not that, I'm a seriously confused person then.
__________________
5.3 swap and jeep build page here!
jherrington is offline   Quote
Old 07-03-2013, 02:44 PM   #19
Jeeper
 
tbensor's Avatar
 
Join Date: Feb 2012
Posts: 1,191
starter engages fly wheel. If starter is remaining in contact that could still be it.
__________________
My Toys
2003 RED Jeep Wrangler X - Can't stop adding stuff and updating.
2014 White Jeep Liberty Sport
2011 Carbon Black GMC Yukon Denali
2007 Black GMC Sierra 2500HD 4x4 Duramax/Allison
2015 Voltage Toy Hauler
tbensor is offline   Quote
Old 07-03-2013, 02:50 PM   #20
is building his jeep!

WF Supporting Member
 
jherrington's Avatar
 
Join Date: Jan 2012
Location: Baton Rouge
Posts: 2,222
Quote:
Originally Posted by tbensor View Post
starter engages fly wheel. If starter is remaining in contact that could still be it.
So, take the starter off and see if I see anything abnormal on the flywheel?
__________________
5.3 swap and jeep build page here!
jherrington is offline   Quote
Old 07-03-2013, 03:31 PM   #21
Supporting Member

WF Supporting Member
 
TJ4Jim's Avatar
 
Join Date: Feb 2012
Location: Long Branch NJ
Posts: 2,489
What about a bad pilot bearing ? Just thinking maybe.
TJ4Jim is online now   Quote
Old 07-03-2013, 03:44 PM   #22
is building his jeep!

WF Supporting Member
 
jherrington's Avatar
 
Join Date: Jan 2012
Location: Baton Rouge
Posts: 2,222
I may be an idiot. When I took my skid plate off, I noticed some rubbing on my cat. Didn't think anything of it. Now I think my exhaust has been hitting my skid plate. Il check that out when the pipes cool off. *facepalm*
__________________
5.3 swap and jeep build page here!
jherrington is offline   Quote
Old 07-03-2013, 04:04 PM   #23
Supporting Member

WF Supporting Member
 
TJ4Jim's Avatar
 
Join Date: Feb 2012
Location: Long Branch NJ
Posts: 2,489
Quote:
Originally Posted by jherrington View Post
I may be an idiot. When I took my skid plate off, I noticed some rubbing on my cat. Didn't think anything of it. Now I think my exhaust has been hitting my skid plate. Il check that out when the pipes cool off. *facepalm*
That's why I mentioned the exhaust bushing/bracket yesterday. There should be a 1/2" offset rod welded to the exhaust pipe that slides into the rubber bushing on the trans mount offset plate. If that whole assembly is missing then it could very easily bang up against the skid plate. I hope you found the problem.
TJ4Jim is online now   Quote
Old 07-03-2013, 04:18 PM   #24
is building his jeep!

WF Supporting Member
 
jherrington's Avatar
 
Join Date: Jan 2012
Location: Baton Rouge
Posts: 2,222
That was it. I took your post into consideration too. Thanks!

I know dad had the exhaust manifold replaced years and years ago.. I'm guessing they replaced that portion of the exhaust too.

Now that the wild goose hunt is over with.. *whistling*
__________________
5.3 swap and jeep build page here!
jherrington is offline   Quote
Old 07-03-2013, 04:30 PM   #25
Jeeper
 
Cape Fear Finn's Avatar
 
Join Date: Jun 2013
Location: Wilmington NC
Posts: 82
And I lost sleep over this?!
Cape Fear Finn is offline   Quote
Old 07-03-2013, 09:08 PM   #26
is building his jeep!

WF Supporting Member
 
jherrington's Avatar
 
Join Date: Jan 2012
Location: Baton Rouge
Posts: 2,222
Quote:
Originally Posted by Cape Fear Finn View Post
And I lost sleep over this?!
I know I did! Lol

Back to changing the differential and transmission oils I go.
__________________
5.3 swap and jeep build page here!
jherrington is offline   Quote
Old 07-08-2013, 03:41 PM   #27
Jeeper
 
tbensor's Avatar
 
Join Date: Feb 2012
Posts: 1,191
nice find

__________________
My Toys
2003 RED Jeep Wrangler X - Can't stop adding stuff and updating.
2014 White Jeep Liberty Sport
2011 Carbon Black GMC Yukon Denali
2007 Black GMC Sierra 2500HD 4x4 Duramax/Allison
2015 Voltage Toy Hauler
tbensor is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 02:32 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC