Lurching and stalling... - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today

Thread Tools

Please support our sponsors and let them know you heard about them on
Old 04-10-2013, 01:29 PM   #1
BigDaddyAt's Avatar
Join Date: Oct 2012
Location: King George, VA
Posts: 210
Lurching and stalling...

So, part of the theory in buying my 2000 TJ Sport last fall was to learn a bit about vehicles (well, learn everything really), and how to work on them. I've been noticing a few issues the last couple of weeks, and am looking at where to start for solutions.

1. She delays in shifting on the lower gears a bit. Seems to get better as she runs longer.
2. Sometimes while sitting at a light, she tried to lurch forward against the brake. No idea what causes that.
3. A couple of times she has stalled herself out at a light. It really feels like it is related to the lurching issue.

Anybody experienced similar issues? What was the result?


BigDaddyAt is offline   Quote
Old 04-10-2013, 01:44 PM   #2
Dextreme's Avatar
Join Date: Oct 2011
Location: Oregon City, OR
Posts: 5,410
Auto Tranny?

'99 Chili Pepper TJ - I4 PowerTech motor
33x12.5 DuraTracs
Zone 4.25"
Dextreme is offline   Quote
Old 04-11-2013, 12:38 AM   #3
Wheel2Work's Avatar
Join Date: Feb 2011
Location: Southern Oregon
Posts: 876
Clean the throttle body and IAC. That should help with the surge while sitting at idle.
2000 4.0l Sport, Auto, some mods done - planning more
Wheel2Work is offline   Quote
Old 04-11-2013, 05:44 PM   #4
Join Date: Mar 2013
Location: belcamp,md
Posts: 111
If it's an auto i've seen torque converters lock up at lights and coming to a stop and cause lurching and stalling.
projecttj97 is offline   Quote
Old 04-11-2013, 08:43 PM   #5
1979WagoneerLTD's Avatar
Join Date: Nov 2008
Location: GA
Posts: 380
My 01 auto started a similar symptom where the jeep would shudder and sometimes stall when shifting from park into drive. Would behave like a manual tranny when the clutch would be engaged quickly, killing the engine.

In my case, the TCC was not being commanded "on" by the PCM; swapped a known good converter and the problem stopped.
1979WagoneerLTD is offline   Quote
Old 04-12-2013, 05:32 PM   #6
BigDaddyAt's Avatar
Join Date: Oct 2012
Location: King George, VA
Posts: 210
Originally Posted by Dextreme View Post
Auto Tranny?
Yeah it's an auto. I'll have to start looking into some of these things to see if I can get it to improve...

BigDaddyAt is offline   Quote

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 09:07 AM.

User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC. is not in any way associated with the Chrysler Motors LLC