major missfire under load when hot - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-07-2009, 08:02 AM   #1
Newb
 
dougmill01's Avatar
 
Join Date: Jul 2007
Location: Lebanon, IN
Posts: 5
major missfire under load when hot

I apologize if this has been covered but I sure couldn't find it anywhere.
I was pulling a 1500lb camper through the hills of Missouri with my tj unlimited that is rated to pull 3500lbs. Each time I'd pull over to get gas when I would start it back up it would run rough for about 5-10 seconds then clear up. It did finally throw a code and the light stayed on solid but ran fine after the 5-10 seconds. I was then going up a pretty good hill and it downshifted and got the revs up to about 4500 and all of a sudden the bottom fell out and it lost all power and started missing on 3-4 cylinders. I pulled over shut it off, looked at everything then started it back up. It then cleared up and was fine but did it again about 100 miles later. Again cleared up after shutting it off for about 4-5 min. and restarting.
I took it to the dealership and they said the code was missfires in 3,4,5 6 and ramdom missfire plus catalyist something and said it needed a new catalytac converter.
I thought if it was the converter it would get low on power and stop even without a load. Am I missing something here? Without a load it seems fine.
I hope someone here can help as I would be glad to spring for the converter if that is what it really is. I did replace the coil rail and plugs in an attempt to fix it.
Thanks for any help anyone may have.
Doug

dougmill01 is offline   Quote Quick Reply
Old 10-07-2009, 08:41 AM   #2
Hacks off Parts while Lit
 
whitebuffalo's Avatar
 
Join Date: May 2005
Location: The Sandhills of South Texas
Posts: 2,290
usually, if the cat clogs, it'll idle ok but the more load you put on it, the worse it'll get.

easy test is to hot the cat with a rubber mallet and see if it rattles. if so, thats your trouble. slightly less easy test is to pull the plugs and see if its running rich (usually will if the cat clogs/exhaust restriction.)

__________________
'90 YJ, ford 8.8, SOA, lincoln front, aussie rear, 4.88s, swampers.
whitebuffalo is offline   Quote Quick Reply
Old 10-07-2009, 09:04 AM   #3
Jeeper
 
Join Date: Nov 2008
Location: Near St.Louis
Posts: 116
If you ran any hot fuel like 100LL it will kill the cat quite fast.
Bird Dog is offline   Quote Quick Reply
Old 10-07-2009, 09:39 AM   #4
Hacks off Parts while Lit
 
whitebuffalo's Avatar
 
Join Date: May 2005
Location: The Sandhills of South Texas
Posts: 2,290
Quote:
Originally Posted by whitebuffalo View Post
usually, if the cat clogs, it'll idle ok but the more load you put on it, the worse it'll get.

easy test is to hot the cat with a rubber mallet and see if it rattles. if so, thats your trouble. slightly less easy test is to pull the plugs and see if its running rich (usually will if the cat clogs/exhaust restriction.)
i meant hit the cat.
__________________
'90 YJ, ford 8.8, SOA, lincoln front, aussie rear, 4.88s, swampers.
whitebuffalo is offline   Quote Quick Reply
Old 10-07-2009, 12:41 PM   #5
Newb
 
dougmill01's Avatar
 
Join Date: Jul 2007
Location: Lebanon, IN
Posts: 5
Thanks for all of your help. I took it to the local dealer this morning to see what he thought. I'm real lucky to have a great Jeep guy at the dealership here in town.
So, he has it right now and is checking. The codes were still on it so he will see what's up. I'll keep you all posted.
Thanks again.
dougmill01 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Load times Levinoss WF Site Help & Support 43 10-30-2009 03:52 PM
'97 SE Intermittent miss under load bikerider98 TJ Tech Forum 2 06-22-2009 10:13 AM
Rattle under load 09silverX JK General Discussion Forum 18 05-09-2009 10:12 PM
97 4.0 stalling out under load???? 97sport TJ Tech Forum 8 04-14-2009 06:11 AM
stumbling under load? 91taurisho TJ Tech Forum 4 01-18-2006 08:04 PM



» Featured Product

All times are GMT -5. The time now is 06:26 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC