Missing connection in engine bay - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today



Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-09-2010, 02:15 PM   #1
Jeeper
 
stabs05's Avatar
 
Join Date: Apr 2007
Location: SEPA
Posts: 184
stabs05 is on a distinguished road
Missing connection in engine bay

Hey guys,

I was looking around the engine bay today and came across a bracket that looks like it needs to have a bolt in it and then just laying on the engine a wire or strap that looks like it needs to be connected to something. Any thoughts?

This pic is just of teh bracket, right in front of the air intake hose (sorry I can't circle it, no editing software)


This is the bracket and mystery strap/wire
__________________
09 JK X - Detonator Yellow
stabs05 is offline   Quote
Old 10-09-2010, 02:26 PM   #2
Jeeper
 
Join Date: Jan 2010
Location: Rock Hill, S.C.
Posts: 175
oranjeep is on a distinguished road
I don't know about the bracket, but the "strap" is a grounding strap that should be attached to either the firewall or some other chasis ground.

__________________
/l ,[_____],
l----L- OlllllO
()_) ()_)----)_) I can fix broken, I can't fix stupid!!
oranjeep is offline   Quote
Old 10-09-2010, 02:33 PM   #3
Jeeper
 
MTWanderer's Avatar
 
Join Date: Dec 2009
Location: Castle Rock, CO
Posts: 187
MTWanderer is on a distinguished road
Send a message via AIM to MTWanderer
I have a 2004 TJ 4.0l Sport .... same bracket ... nothing connected to it. Must be for an option that we don't have.

I have a ground strap that looks similar ... it is connected to the hood ... the other end is connected to the firewall
Attached Thumbnails
Click image for larger version

Name:	Ground Strap.jpg
Views:	77
Size:	47.6 KB
ID:	27205  
MTWanderer is offline   Quote
Old 10-09-2010, 02:33 PM   #4
Jeeper
 
stabs05's Avatar
 
Join Date: Apr 2007
Location: SEPA
Posts: 184
stabs05 is on a distinguished road
I thought it had to be a ground. The one end does connect up to the firewall and that wmend is just floating. So next question, would that bracket be the place to connect that guy?
__________________
09 JK X - Detonator Yellow
stabs05 is offline   Quote
Old 10-09-2010, 02:40 PM   #5
Jeeper
 
stabs05's Avatar
 
Join Date: Apr 2007
Location: SEPA
Posts: 184
stabs05 is on a distinguished road
Thanks MT. Not sure if that was ever connected but definitely no bolt anymore. I'll have to try and find one.
__________________
09 JK X - Detonator Yellow
stabs05 is offline   Quote
Old 10-09-2010, 02:55 PM   #6
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 41,887
Jerry Bransford is on a distinguished road
It might be the hood's ground connection like mentioned by MTWanderer. Is there a ground strap attached to your hood? If not, see if that loose ground strap has enough length to make it to the hood and a convenient bolt hole. If so, that's probably what it is.
__________________
When you have a choice, buy American.
Jerry Bransford is offline   Quote
Old 10-09-2010, 08:06 PM   #7
Jeeper
 
stabs05's Avatar
 
Join Date: Apr 2007
Location: SEPA
Posts: 184
stabs05 is on a distinguished road
Thanks again everyone. Jerry, it is not bolted to the hood. There is a spot I just need yo find a bolt for it.

__________________
09 JK X - Detonator Yellow
stabs05 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine knock and rough idle help rumpleskins TJ Tech Forum 5 12-26-2010 03:54 PM
crash coarse please tbk125 TJ General Discussion Forum 8 12-07-2009 12:36 PM
more juice 95_YJ YJ Tech Forum 8 09-08-2009 12:52 PM
New to forum, engine install time deaglementor YJ Tech Forum 7 05-07-2009 11:14 PM
Am I missing a fan? k7svv JK General Discussion Forum 4 04-02-2009 05:09 AM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 12:47 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC