my new LJ and...new CEL - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today



Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-16-2011, 11:25 AM   #1
Jeeper
 
Join Date: Oct 2010
Location: albany, ny
Posts: 203
moneypit-TJ is on a distinguished road
my new LJ and...new CEL

just got a 05 LJ in great condition with 69K yesterday. The owner filled the tank full for me before dropping it off cause it was real low when i was test driving it. Well this morning i was showing it to a friend and after starting it up the CEL went on and threw a P0463 code, does anyone know how to fix this? it wasnt on when i was test driving, or yesterday and i had it running for 30 min or so.

-P0463 Fuel Level Sending Unit Volts Too High Fuel level sensor input above acceptable voltage

moneypit-TJ is offline   Quote
Old 01-16-2011, 01:31 PM   #2
Jeeper
 
jasonwrangler's Avatar
 
Join Date: Oct 2010
Location: Omaha, NE
Posts: 892
jasonwrangler is on a distinguished road

jasonwrangler is offline   Quote
Old 01-16-2011, 05:19 PM   #3
Jeeper
 
Join Date: Oct 2010
Location: albany, ny
Posts: 203
moneypit-TJ is on a distinguished road
I'm not sure what conclusion they came up with but I doubt its a fuel cap, I didn't get any evap code.
moneypit-TJ is offline   Quote
Old 01-16-2011, 06:33 PM   #4
Jeeper
 
Join Date: Oct 2010
Location: albany, ny
Posts: 203
moneypit-TJ is on a distinguished road
Anyone have this problem??
moneypit-TJ is offline   Quote
Old 01-18-2011, 10:25 PM   #5
Jeeper
 
Elwood's Avatar
 
Join Date: Dec 2009
Location: Cornjerker Country
Posts: 486
Elwood is on a distinguished road
On my last TJ, I had this problem. Behind the drivers side front wheel, on the engine side of the frame, there are two metal fuel lines that travel along the frame to the tank. As the frame curves up towards the engine, these lines go from metal to rubber, then when they attach to the engine, they go back to metal.

My two rubber hoses had rubbed together and caused a hole. This threw the code. The Jeep ran fine, just a CEL. I tried the fuel cap. etc. and discovered that this was my problem. Replaced both hoses and it was fixed. A simple fix.

Hope this helps.
Elwood is offline   Quote
Old 01-19-2011, 09:20 AM   #6
Jeeper
 
Join Date: Oct 2010
Location: albany, ny
Posts: 203
moneypit-TJ is on a distinguished road
I will check that out tonight, the CEL went off this morning. The fuel level is like 3/4 full now. So I'm assuming it has something to do with the fuel level and the level sending device.
moneypit-TJ is offline   Quote
Old 01-19-2011, 10:13 AM   #7
Jeeper
 
Hostile JEEP T.J's Avatar
 
Join Date: Sep 2010
Posts: 292
Hostile JEEP T.J is on a distinguished road
I've got the same problem but mine is throwing two codes, one being the same one you have! Oh and when I fill up everything will be fine at first until I drive for a little bit then my gas gauge drops to empty and my gas light comes on! But then after the gas goes down a little my gas gauge goes back up and fuel light will go off! Haven't looked at it yet because I haven't had time with work and it's not my DD. But a good friend of mine who's a master mechanic looked it up on his all data computer and said I'll have to replace the fuel pump because it shows on the jeeps the level switch/sensor is all one unit, it can't be replaced separately like most other fuel pumps!! So if u don't have a leak in those lines like the other guy said you might wanna check on that! Let me know what u find out so I can know what to do with mine! Btw my jeep still runs good I haven't had any problems with it running bad!
Hostile JEEP T.J is offline   Quote
Old 01-19-2011, 02:36 PM   #8
Jeeper
 
Join Date: Oct 2010
Location: albany, ny
Posts: 203
moneypit-TJ is on a distinguished road
ya I have the same issue. Fuel gauge goes to E and CEL comes on

moneypit-TJ is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 01:57 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC
« Back

Enter your email address:

Delivered by FeedBurner