Need a tranny expert - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-23-2009, 09:22 PM   #1
Jeeper
 
KellyK's Avatar
 
Join Date: Sep 2008
Location: spokane washington
Posts: 521
Need a tranny expert

So i put a new clutch in my 99TJ. Everything is working fine. EXCEPT.....

Before when i would start the jeep and start to go i would have "day running" lights that came on..
Since the install... no day running lights... AND check engine light is on....

Went under and dug around... no wires are cut,burnt,disconnected... nothing.
Did the self dio and got no codes....


Ideas?...

__________________
99TJ S 4.0 5speed DPG ultimate kit. 3" OME coils with OME LT nitro shocks 1"MML JKS sway bar links and discos JKS F/R ajust trackbars custom made cage with beltfed HK21 mount 32x11.5x15
KellyK is offline   Quote
Old 03-23-2009, 09:26 PM   #2
Jeeper
 
jdhallissey's Avatar
 
Join Date: Aug 2008
Location: Gurnee,IL
Posts: 5,104
Send a message via AIM to jdhallissey
Kelly I believe you on the wires but there has got to be something missing ir not plugged in or blown fuse somewhere! A clutch would not change any of that.

jdhallissey is offline   Quote
Old 03-23-2009, 10:32 PM   #3
Jeeper
 
KellyK's Avatar
 
Join Date: Sep 2008
Location: spokane washington
Posts: 521
i disconnected the ground before starting the job. But i never really thought of a fuse going out. You think the fuse going out would trigger the check engine light to come on?
__________________
99TJ S 4.0 5speed DPG ultimate kit. 3" OME coils with OME LT nitro shocks 1"MML JKS sway bar links and discos JKS F/R ajust trackbars custom made cage with beltfed HK21 mount 32x11.5x15
KellyK is offline   Quote
Old 03-23-2009, 11:29 PM   #4
Jeeper
 
jdhallissey's Avatar
 
Join Date: Aug 2008
Location: Gurnee,IL
Posts: 5,104
Send a message via AIM to jdhallissey
you undid a ground. That is the first place you should check. even if it is tight take it off again and scuff up the area and re tighten it.
jdhallissey is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How To Install Auto Tranny Cooler ? nicolas-eric TJ Tech Forum 18 11-19-2008 12:12 PM
Quick Tranny question 06R1Raven01TJ TJ General Discussion Forum 11 02-28-2008 04:20 PM
Additional Tranny Cooler ? nicolas-eric TJ Tech Forum 0 09-08-2007 06:50 PM
tranny trouble 88wrangler YJ Tech Forum 3 11-25-2006 08:07 PM
Manual tranny technical question smitty1981 YJ General Discussion Forum 0 08-02-2006 08:45 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 04:20 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC