Need a tranny expert - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-23-2009, 10:22 PM   #1
Jeeper
 
KellyK's Avatar
 
Join Date: Sep 2008
Location: spokane washington
Posts: 521
Need a tranny expert

So i put a new clutch in my 99TJ. Everything is working fine. EXCEPT.....

Before when i would start the jeep and start to go i would have "day running" lights that came on..
Since the install... no day running lights... AND check engine light is on....

Went under and dug around... no wires are cut,burnt,disconnected... nothing.
Did the self dio and got no codes....


Ideas?...

__________________
99TJ S 4.0 5speed DPG ultimate kit. 3" OME coils with OME LT nitro shocks 1"MML JKS sway bar links and discos JKS F/R ajust trackbars custom made cage with beltfed HK21 mount 32x11.5x15
KellyK is offline   Quote Quick Reply
Old 03-23-2009, 10:26 PM   #2
Jeeper
 
jdhallissey's Avatar
 
Join Date: Aug 2008
Location: Gurnee,IL
Posts: 5,104
Send a message via AIM to jdhallissey
Kelly I believe you on the wires but there has got to be something missing ir not plugged in or blown fuse somewhere! A clutch would not change any of that.

jdhallissey is offline   Quote Quick Reply
Old 03-23-2009, 11:32 PM   #3
Jeeper
 
KellyK's Avatar
 
Join Date: Sep 2008
Location: spokane washington
Posts: 521
i disconnected the ground before starting the job. But i never really thought of a fuse going out. You think the fuse going out would trigger the check engine light to come on?
__________________
99TJ S 4.0 5speed DPG ultimate kit. 3" OME coils with OME LT nitro shocks 1"MML JKS sway bar links and discos JKS F/R ajust trackbars custom made cage with beltfed HK21 mount 32x11.5x15
KellyK is offline   Quote Quick Reply
Old 03-24-2009, 12:29 AM   #4
Jeeper
 
jdhallissey's Avatar
 
Join Date: Aug 2008
Location: Gurnee,IL
Posts: 5,104
Send a message via AIM to jdhallissey
you undid a ground. That is the first place you should check. even if it is tight take it off again and scuff up the area and re tighten it.
jdhallissey is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How To Install Auto Tranny Cooler ? nicolas-eric TJ Tech Forum 18 11-19-2008 01:12 PM
Quick Tranny question 06R1Raven01TJ TJ General Discussion Forum 11 02-28-2008 05:20 PM
Additional Tranny Cooler ? nicolas-eric TJ Tech Forum 0 09-08-2007 07:50 PM
tranny trouble 88wrangler YJ Tech Forum 3 11-25-2006 09:07 PM
Manual tranny technical question smitty1981 YJ General Discussion Forum 0 08-02-2006 09:45 PM



Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 02:45 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC