Need help asap!!!!! - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-19-2010, 11:38 AM   #1
Jeeper
 
dcopsutton's Avatar
 
Join Date: Aug 2010
Location: Maryland eastern shore
Posts: 46
Images: 1
Need help asap!!!!!

Hello,

Ok I bought a 2005 wrangler x,6 speed,4.0, with 49k on it. I have noticed a tapping coming from well, I'm not sure. Its a fast tapping kind of like a fan hitting a piece of plastic. I figured it was either an exhaust leak or a valve tap and have had 3 mechanics listen to it and all advised the same. Well today I took it to mechanic number 4 who put it up on a lift. He said that he used a stethoscope and found the tapping to be coming from the transmition. I'm not a mechanic but I have some mechanical knowledge. I asked the mechanic how it would be coming from the transmition when its not even in gear. He said " idk but thats where its coming from." I can rev the engine to better hear the tap and slowly push in the clutch and it never goes away. I really need some advise, thanks ahead of time.

dcopsutton is offline   Quote Quick Reply
Old 08-19-2010, 11:46 AM   #2
Jeeper
 
mrcarcrazy's Avatar
 
Join Date: Jul 2009
Location: Midland/Odessa, TX
Posts: 3,903
A tap from the transmission? I've heard of rattles, grinds, etc. but never taps.

__________________
#2 Jeep http://www.wranglerforum.com/f322/99...ld-819418.html
99 Sahara, automatic.
mrcarcrazy is offline   Quote Quick Reply
Old 08-19-2010, 11:48 AM   #3
Jeeper
 
meyers's Avatar
 
Join Date: Apr 2009
Location: Dover, New Hampshire
Posts: 738
If the tap increases as your revs increase in neutral, then it isn't your transmission. Have you checked the fan for cracks, or maybe the belt to make sure the edges aren't frayed, and as the RPMs increase it inst slapping on something. Watch the engine while somebody else revs the engine you may see something that way.
meyers is offline   Quote Quick Reply
Old 08-19-2010, 11:59 AM   #4
Jeeper
 
dcopsutton's Avatar
 
Join Date: Aug 2010
Location: Maryland eastern shore
Posts: 46
Images: 1
Quote:
Originally Posted by meyers
If the tap increases as your revs increase in neutral, then it isn't your transmission. Have you checked the fan for cracks, or maybe the belt to make sure the edges aren't frayed, and as the RPMs increase it inst slapping on something. Watch the engine while somebody else revs the engine you may see something that way.
It doesn't get faster it just gets louder when you rev the engine. Belts, fan, etc are fine. Nothing hitting the fan either.
dcopsutton is offline   Quote Quick Reply
Old 08-19-2010, 12:05 PM   #5
Jeeper
 
Gee oh Dee's Avatar
 
Join Date: Jul 2010
Posts: 313
Are you sure you aren't hearing your injectors pulsing?
Gee oh Dee is offline   Quote Quick Reply
Old 08-19-2010, 12:10 PM   #6
Jeeper
 
dcopsutton's Avatar
 
Join Date: Aug 2010
Location: Maryland eastern shore
Posts: 46
Images: 1
Idk I'm not sure what that sounds like. I wish I could figure out how to post a sound clip. It was so bad yesterday you could hear it with the windows up. Sometimes its worse than others. This morning it was hard to hear.
dcopsutton is offline   Quote Quick Reply
Old 08-19-2010, 12:21 PM   #7
Jeeper
 
LIVE TO JEEP,JEEP TO LIVE's Avatar
 
Join Date: Sep 2007
Location: Jeep Heaven
Posts: 61
Check your transmission fluid level. My 97 made the same noise and it was low, shortly after I topped it off my tranny died. Wouldn't move a fly in a stiff wind. It sounded like it was a lifter knocking at first. I know the sound well, and it probably wont end pretty. Good luck!
__________________
If I wanted a HUMMER I'd ask your wife!

97 TJ 3" PRO COMP LIFT
33 MUD PRO COMP TIRES
RRC FRONT & REAR W/ TIRE CARRIER BUMPERS
WARN M8000 WINCH
ENOUGH LIGHTS TO LOOK LIKE THE MOTHER SHIP!
LIVE TO JEEP,JEEP TO LIVE is offline   Quote Quick Reply
Old 08-19-2010, 12:23 PM   #8
Jeeper
 
lancetkenyon's Avatar
 
Join Date: Feb 2010
Location: AZ-Rock heaven
Posts: 670
Do you have a midget with a hammer stuck under your rig?

Seriously, if it gets louder but not faster when you rev the engine but not moving, I would say it is not the motor. Does it get louder AND faster when you are in gear and accelerate? If not, you have a gremlin, because any change in RPM with ANYTHING should make a sound faster, not just louder.
lancetkenyon is offline   Quote Quick Reply
Old 08-19-2010, 12:32 PM   #9
Jeeper
 
dcopsutton's Avatar
 
Join Date: Aug 2010
Location: Maryland eastern shore
Posts: 46
Images: 1
Quote:
Originally Posted by LIVE TO JEEP,JEEP TO LIVE View Post
Check your transmission fluid level. My 97 made the same noise and it was low, shortly after I topped it off my tranny died. Wouldn't move a fly in a stiff wind. It sounded like it was a lifter knocking at first. I know the sound well, and it probably wont end pretty. Good luck!
Oh thanks!! Way to make me feel great lol. I'm not at home so I'll have to check it tom. I hope to god its not my tranny. Like I said before it makes the sound without the trans engaged so I don't think its that but then again I'm not a mechanic.
dcopsutton is offline   Quote Quick Reply
Old 08-19-2010, 12:43 PM   #10
Jeeper
 
dcopsutton's Avatar
 
Join Date: Aug 2010
Location: Maryland eastern shore
Posts: 46
Images: 1
Ok I ran home and made an audio recording on my iphone. I'm not sure how to post the clip but I can email it to anyone that could listen to it. May help.
dcopsutton is offline   Quote Quick Reply
Old 08-19-2010, 12:59 PM   #11
IITYWTMWYBMAB

WF Supporting Member
::WF Administrator::
 
4Jeepn's Avatar
 
Join Date: Apr 2005
Location: Florence, KY
Posts: 10,268
Images: 5
see if you can upload the file to photobucket or the like then link to it.
__________________
79.96.85.00.01.97.00.97.93.97.95.94
CJ.XJ.CJ. TJ. TJ.ZJ. TJ.TJ. ZJ.ZJ.YJ. XJ
4Jeepn is offline   Quote Quick Reply
Old 08-19-2010, 01:00 PM   #12
Jeeper
 
dcopsutton's Avatar
 
Join Date: Aug 2010
Location: Maryland eastern shore
Posts: 46
Images: 1
Its a m4a file and it will not let me add it as an attachment. Can anyone tell me how to post this audio clip? I tried renaming it from Memo.m4a to Memo.jpeg and it wouldn't work either.
dcopsutton is offline   Quote Quick Reply
Old 08-19-2010, 01:01 PM   #13
Jeeper
 
dcopsutton's Avatar
 
Join Date: Aug 2010
Location: Maryland eastern shore
Posts: 46
Images: 1
Quote:
Originally Posted by 4Jeepn View Post
see if you can upload the file to photobucket or the like then link to it.
I'll try, haven't had much luck with photobucket for pics but I'll give it a shot.
dcopsutton is offline   Quote Quick Reply
Old 08-19-2010, 01:05 PM   #14
Newb
 
Join Date: Aug 2010
Posts: 8
Sorry, I have nothing to add, but am curious as to the outcome.
Bryanherron is offline   Quote Quick Reply
Old 08-19-2010, 01:09 PM   #15
Jeeper
 
LIVE TO JEEP,JEEP TO LIVE's Avatar
 
Join Date: Sep 2007
Location: Jeep Heaven
Posts: 61
Quote:
Originally Posted by dcopsutton View Post
Oh thanks!! Way to make me feel great lol. I'm not at home so I'll have to check it tom. I hope to god its not my tranny. Like I said before it makes the sound without the trans engaged so I don't think its that but then again I'm not a mechanic.
not to be a debby downer but my tranny made that noise in drive, neutral, park....it didn't matter. The only time it stopped was when I turned it off, and actually it wouldn't start again until i put it in drive then started banging again. sorry fellow jeep brother
__________________
If I wanted a HUMMER I'd ask your wife!

97 TJ 3" PRO COMP LIFT
33 MUD PRO COMP TIRES
RRC FRONT & REAR W/ TIRE CARRIER BUMPERS
WARN M8000 WINCH
ENOUGH LIGHTS TO LOOK LIKE THE MOTHER SHIP!
LIVE TO JEEP,JEEP TO LIVE is offline   Quote Quick Reply
Old 08-19-2010, 01:14 PM   #16
Jeeper
 
dcopsutton's Avatar
 
Join Date: Aug 2010
Location: Maryland eastern shore
Posts: 46
Images: 1
Quote:
Originally Posted by LIVE TO JEEP,JEEP TO LIVE View Post
not to be a debby downer but my tranny made that noise in drive, neutral, park....it didn't matter. The only time it stopped was when I turned it off, and actually it wouldn't start again until i put it in drive then started banging again. sorry fellow jeep brother
It's ok I'm just really pissed right now. I just bought it 4 days ago!!!!! I can't get the photobucket to work on the audio file either. Anyone have any more suggestions on how to upload the audio file?
dcopsutton is offline   Quote Quick Reply
Old 08-19-2010, 01:21 PM   #17
Jeeper
 
Gee oh Dee's Avatar
 
Join Date: Jul 2010
Posts: 313
Private party or Dealer sale?
Gee oh Dee is offline   Quote Quick Reply
Old 08-19-2010, 01:23 PM   #18
Jeeper
 
dcopsutton's Avatar
 
Join Date: Aug 2010
Location: Maryland eastern shore
Posts: 46
Images: 1
Well it was a dealer but no warrantee. Small used car place :-(
dcopsutton is offline   Quote Quick Reply
Old 08-19-2010, 01:27 PM   #19
Jeeper
 
Gee oh Dee's Avatar
 
Join Date: Jul 2010
Posts: 313
Take it back to them. Ask for help anyway. If you've had it 4 days the problem was there when they sold it.
Gee oh Dee is offline   Quote Quick Reply
Old 08-19-2010, 01:41 PM   #20
Jeeper
 
Join Date: Mar 2010
Location: Connecticut
Posts: 449
If you haven't figured out the problem yet, just the lifters. I just had to replace mine because 1 went bad and was tapping and was getting annoying.
97'wrangler is offline   Quote Quick Reply
Old 08-19-2010, 01:43 PM   #21
Jeeper
 
Wench's Avatar
 
Join Date: May 2010
Location: Lincolnton, NC
Posts: 475
Send a message via AIM to Wench
could be you back (closest to the firewall) lifters ticking. Thats pretty normal in a 4.0L

You can take the stethoscope and put it on the rear of the valve cover...or you can take the cover off and put the steth directly on each bolt that holds the rocker arms on...If you arent sure its the lifters...i wouldnt recommend option 2. You will lose some oil but your valve gasket IS re-useable...
__________________
You can lock it..even put a different t/c in it..but its still not a RUBICON!
Wench is offline   Quote Quick Reply
Old 08-19-2010, 02:06 PM   #22
Jeeper
 
dcopsutton's Avatar
 
Join Date: Aug 2010
Location: Maryland eastern shore
Posts: 46
Images: 1
Quote:
Originally Posted by LIVE TO JEEP,JEEP TO LIVE View Post
not to be a debby downer but my tranny made that noise in drive, neutral, park....it didn't matter. The only time it stopped was when I turned it off, and actually it wouldn't start again until i put it in drive then started banging again. sorry fellow jeep brother
Quote:
Originally Posted by Gee oh Dee View Post
Take it back to them. Ask for help anyway. If you've had it 4 days the problem was there when they sold it.
I would but its 4 1/2 hours away.
dcopsutton is offline   Quote Quick Reply
Old 08-19-2010, 02:08 PM   #23
Jeeper
 
dcopsutton's Avatar
 
Join Date: Aug 2010
Location: Maryland eastern shore
Posts: 46
Images: 1
Quote:
Originally Posted by Gee oh Dee View Post
Take it back to them. Ask for help anyway. If you've had it 4 days the problem was there when they sold it.
How much did that cost?
dcopsutton is offline   Quote Quick Reply
Old 08-19-2010, 02:19 PM   #24
Jeeper
 
dcopsutton's Avatar
 
Join Date: Aug 2010
Location: Maryland eastern shore
Posts: 46
Images: 1
Quote:
Originally Posted by 97'wrangler View Post
If you haven't figured out the problem yet, just the lifters. I just had to replace mine because 1 went bad and was tapping and was getting annoying.
Sorry last post for how much did it cost was for this quote.
dcopsutton is offline   Quote Quick Reply
Old 08-19-2010, 08:42 PM   #25
Jeeper
 
monkeee2002's Avatar
 
Join Date: May 2010
Location: Western Idaho
Posts: 1,468
Here is Dcopsutton's audio file
(FYI: It's zShare, so it will make you download it to listen to it)
__________________
" ... Nobody said it was a good plan. It's like somebody went through an actual strategy and replaced every instance of the word 'tactical' with 'balls out.' ... "

monkeee2002 is offline   Quote Quick Reply
Old 08-21-2010, 05:17 PM   #26
Jeeper
 
dcopsutton's Avatar
 
Join Date: Aug 2010
Location: Maryland eastern shore
Posts: 46
Images: 1
Anyone........?
dcopsutton is offline   Quote Quick Reply
Old 08-25-2010, 10:20 AM   #27
Jeeper
 
dcopsutton's Avatar
 
Join Date: Aug 2010
Location: Maryland eastern shore
Posts: 46
Images: 1
Ok so I removed the valve cover yesterday. The rockers had movement side to side but not up and down. No metal shavings and the lifters look fine. Keep them coming........please!!
dcopsutton is offline   Quote Quick Reply
Old 08-25-2010, 10:43 AM   #28
Jeeper

WF Supporting Member
 
jeepjones's Avatar
 
Join Date: Jul 2010
Location: Canada, Eh?
Posts: 1,892
I'm just taking a guess, Cracked exhaust manifold. When mine was cracked it sounded like it was coming from the transmission like yours is, cracked exhaust manifolds are very common on TJ's.
__________________
jeepjones is offline   Quote Quick Reply
Old 08-25-2010, 12:27 PM   #29
Jeeper
 
Artlugo's Avatar
 
Join Date: Jul 2010
Location: clovis Ca
Posts: 141
This happen to me in a diffrent car and it was a tapping comingfrom that transmision . It ended out being the fly wheel it had a hairline crack in it. We could barely see it. Hope this is a possibility.
__________________
03 jeep wrangler sport
4.0l, automatic
Artlugo is offline   Quote Quick Reply
Old 08-28-2010, 12:46 PM   #30
Jeeper
 
dcopsutton's Avatar
 
Join Date: Aug 2010
Location: Maryland eastern shore
Posts: 46
Images: 1
Well I ended up filling up with super two days ago and the tapping has quieted down almost to the point that you can't hear it anymore. Any ideas of what it could be now? I'm going to continue using super obviously.

dcopsutton is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Power Steering in Pieces, Help ASAP! Rob_Feature YJ General Discussion Forum 3 09-18-2009 01:32 PM
need help ASAP 98 TJ won't start - starter just clicks cdnabn49 TJ Tech Forum 17 09-12-2009 01:25 PM
need help with my top ASAP rebelBullDawg325 YJ Tech Forum 6 03-14-2008 11:19 PM
i need help with my front axle asap rebelBullDawg325 YJ Tech Forum 14 04-21-2007 10:40 AM



Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 10:59 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC