Need help fast...motor is idling 1500-2000!! - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-24-2007, 06:01 PM   #1
Jeeper
 
Muzzfactor's Avatar
 
Join Date: Jun 2006
Location: San Antonio, TX
Posts: 17
Need help fast...motor is idling 1500-2000!!

I had to get a jump start today because I left my headlights on, well then the cables got too hot and started smoking, so I removed them quickly and luckily it was enough to get her started. But now she's idling between 1500-2000 rpms. This is my only means of transportation and unfortunately I have to work tomorrow. Is this something I can fix? By the way I have a '97 TJ with the 4.0. Thanks in advance

__________________
I don't know whether I need a frontal lobotomy or a bottle in front of me?!

'97 TJ Sport - I6, 5 spd, 4" ProComp, Rubicon Express Track Bar, Super Short SYE, 4.56 Gears, 33x12.50 Baja Claws and Flowmaster 40 series.
Muzzfactor is offline   Quote Quick Reply
Old 01-24-2007, 07:27 PM   #2
Jeeper
 
Join Date: Nov 2006
Location: Chicago, IL
Posts: 8,286
Send a message via AIM to Triple88a Send a message via MSN to Triple88a Send a message via Yahoo to Triple88a Send a message via Skype™ to Triple88a
From experice on my previews cars (not my jeep though) the high idle is caused by low voltage in battery so the engine has to run faster to make up for the low battery voltage. Eventually it should charge up and go normal again.

You mean the jumpercables got to hot and started to smoke? Wird... Usually what i do when jumpstarting a totally dark dead battery is wait few minutes with the other car running to get some power flowing to the dead battery and after that i start the dead battery car (with the other car still running) once it starts it should run on its own with no problem but i live it connected for few minutes.

Triple88a is offline   Quote Quick Reply
Old 01-24-2007, 08:40 PM   #3
Jeeper

WF Supporting Member
 
Join Date: Dec 2006
Location: Patron state of shootin' stuff
Posts: 285
Send a message via AIM to affende
pull the positive battery cable off or 60 seconds to reset the computer.

assuming of course, you can get it started again
__________________
Remember kids: without me its just 'aweso'!
affende is offline   Quote Quick Reply
Old 01-24-2007, 09:01 PM   #4
Jeeper
 
Muzzfactor's Avatar
 
Join Date: Jun 2006
Location: San Antonio, TX
Posts: 17
thanks guys I'm going to pull the cable to reset the computer right now. I didn't realize the idle was up to try and recharge the battery, I guess you learn something new everyday. Thanks again.
__________________
I don't know whether I need a frontal lobotomy or a bottle in front of me?!

'97 TJ Sport - I6, 5 spd, 4" ProComp, Rubicon Express Track Bar, Super Short SYE, 4.56 Gears, 33x12.50 Baja Claws and Flowmaster 40 series.
Muzzfactor is offline   Quote Quick Reply
Old 01-25-2007, 04:59 AM   #5
IITYWTMWYBMAB

WF Supporting Member
::WF Administrator::
 
4Jeepn's Avatar
 
Join Date: Apr 2005
Location: Florence, KY
Posts: 9,796
Images: 5
There should also be the main fuse in the box in the engine area. Usually has a black film like tape over this. Pull this one. wait about 5 mins then install. Your whole system should be clean now. Of course you could also have a bad TPS.
__________________
79.96.85.00.01.97.00.97.93.97.95.94
CJ.XJ.CJ. TJ. TJ.ZJ. TJ.TJ. ZJ.ZJ.YJ. XJ
4Jeepn is offline   Quote Quick Reply
Old 01-25-2007, 02:05 PM   #6
Jeeper
 
Muzzfactor's Avatar
 
Join Date: Jun 2006
Location: San Antonio, TX
Posts: 17
I can't figure out which fuse you are talking about. But if I disconnect the battery for 5 minutes, won't it reset everything anyway?
Muzzfactor is offline   Quote Quick Reply
Old 01-25-2007, 03:50 PM   #7
Jeeper

WF Supporting Member
 
Join Date: Dec 2006
Location: Patron state of shootin' stuff
Posts: 285
Send a message via AIM to affende
Quote:
Originally Posted by 4Jeepn View Post
There should also be the main fuse in the box in the engine area. Usually has a black film like tape over this. Pull this one. wait about 5 mins then install. Your whole system should be clean now. Of course you could also have a bad TPS.
could be a bad TPS, but usually a bad TPS will cause major driveability problems. since he didnt mention anything to that effect, a bad TPS is low on the list of culprits IMO
__________________
Remember kids: without me its just 'aweso'!
affende is offline   Quote Quick Reply
Old 01-25-2007, 04:25 PM   #8
Jeeper
 
Muzzfactor's Avatar
 
Join Date: Jun 2006
Location: San Antonio, TX
Posts: 17
Disconnected the battery for about 10 minutes then pulled the headlight switch (I heard somewhere that it helps clear the computer), reconnected and everything is back to normal. Thanks guys!!!!!!!!!!
__________________
I don't know whether I need a frontal lobotomy or a bottle in front of me?!

'97 TJ Sport - I6, 5 spd, 4" ProComp, Rubicon Express Track Bar, Super Short SYE, 4.56 Gears, 33x12.50 Baja Claws and Flowmaster 40 series.
Muzzfactor is offline   Quote Quick Reply
Old 01-25-2007, 08:09 PM   #9
Jeeper

WF Supporting Member
 
Join Date: Dec 2006
Location: Patron state of shootin' stuff
Posts: 285
Send a message via AIM to affende
Quote:
Originally Posted by Muzzfactor View Post
Disconnected the battery for about 10 minutes then pulled the headlight switch (I heard somewhere that it helps clear the computer), reconnected and everything is back to normal. Thanks guys!!!!!!!!!!
no problem muzzfactor. when electrical **** goes ary, a good computer reset can fix alot of it.

cheers and happy trails.
__________________
Remember kids: without me its just 'aweso'!
affende is offline   Quote Quick Reply
Old 01-25-2007, 11:11 PM   #10
Jeeper
 
Join Date: Nov 2006
Location: Chicago, IL
Posts: 8,286
Send a message via AIM to Triple88a Send a message via MSN to Triple88a Send a message via Yahoo to Triple88a Send a message via Skype™ to Triple88a
Quote:
Originally Posted by affende View Post
no problem muzzfactor. when electrical **** goes ary, a good computer reset can fix alot of it.

cheers and happy trails.
Dont we all wish the big f n hammer (BFH) procedure worked with computers?...
Triple88a is offline   Quote Quick Reply
Old 01-26-2007, 12:05 AM   #11
Jeeper

WF Supporting Member
 
Join Date: Dec 2006
Location: Patron state of shootin' stuff
Posts: 285
Send a message via AIM to affende
Quote:
Originally Posted by Triple88a View Post
Dont we all wish the big f n hammer (BFH) procedure worked with computers?...
no doubt.

__________________
Remember kids: without me its just 'aweso'!
affende is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Horn Alpha 9.5 Fast Winch from Autria nicolas-eric General Jeep Discussion 1 07-13-2008 09:50 PM


logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 02:10 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC