Need help figuring out this mess - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 11-03-2013, 11:52 AM   #1
Jeeper

WF Supporting Member
 
scottmphoto's Avatar
 
Join Date: Mar 2011
Location: Rhododendron, OR
Posts: 836
Need help figuring out this mess

Hey everyone -

My sister bought her first Jeep - a 1999 TJ.

There is a spaghetti mess in the hartop hookup area. The two plastic "non-plugged in" plugs are not plugged into anything. Only the harness running above the fender (you can see the black taped section behind the rollbar) id plugged into the hard top.

Any help figuring this all out is appreciated!

Scott
Attached Thumbnails
Click image for larger version

Name:	photo 1.JPG
Views:	50
Size:	91.5 KB
ID:	484018  

__________________
Check out my blog - Offroadvegan!

2013 Wrangler Rubicon Unlimited Billet "Frank the Tank"

“The Jeep is America’s only real sports car.” - E. Ferrari
scottmphoto is offline   Quote Quick Reply
Old 11-03-2013, 11:59 AM   #2
Jeeper
 
Rusty Pancelode's Avatar
 
Join Date: Jul 2013
Posts: 539
Are the two unplugged connectors on either end of the same harness?
That's what it looks like to me from the picture.

And the regular hardtop harness is hooked up, right?
The wiper works?

Rusty Pancelode is offline   Quote Quick Reply
Old 11-03-2013, 12:29 PM   #3
Jeeper
 
RUBI 4 MY MRS's Avatar
 
Join Date: Feb 2011
Location: California/Nevada
Posts: 1,265
If it is as Rusty says, then it looks like it is the original “extension harness” that came on factory hardtop equipped models. They came from the factory with the hardtop installed & the soft top also installed folded down of course. With the folded top in place the wiring to the HT would not reach so they added that extension. It was supposed to the removed when the soft top was removed. They were not intended to have both tops on after purchase.
__________________


'05 Rubi TJ Unlimited
'93 Toyota 4Runner
RUBI 4 MY MRS is offline   Quote Quick Reply
Reply

Tags
hard top , mess , rats nest , wiring

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 04:52 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC