need help with my TJ - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-10-2012, 11:40 AM   #1
Jeeper
 
CaptTats813's Avatar
 
Join Date: Aug 2011
Posts: 85
need help with my TJ

ok so basically what my car is doing is when i first start up the car and shift from P to D it makes a hard shift into gear it's an automatic by the way, and when i accelerate it shifts real hard from 1st into 2nd once my car warms up it runs and shifts fine, i have already replaced the PCM and yesterday i replaced the temp sensor and it is still doing it, and i'm clueless to what else could be wrong, when i go to flash the PCM it runs perfect then comes back about a week later and checked the transmission fluid this am and it look great my friend said

CaptTats813 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 12:32 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC