Need some major help with a issue in my jeep!! - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-11-2013, 07:09 PM   #1
Jeeper
 
Join Date: Apr 2013
Location: Michigan
Posts: 340
Need some major help with a issue in my jeep!!

Ok so i have been driving my 2001 wrangler for the last 3 months and has run pretty good other than the grow out bearings are going on it.. I just drive it on a 600 mike trip this past weekend and drive awesome no issues other than the throwout bearing noise. Well Sunday I got home and the jeep sat a hour or so and I went back out and jumped in it to leave for a few well a new noise started and it was a loud tapping noise that got louder when u have it has when u let off it wasn't really there. So Monday I drive it to a shop and they told me it was a rod knock and my motor was in its way out. So I took it for another opinion and they can definitly hear something but thy day it may be a lifter noise.. Anyway they gave me a can if this carbon engine cleaner I guess it was and I was told to out it in my crank case Sony took the can and added it and let it run 10 minutes with the idle at 1250 rpm and then u changed my oil well I looked behind the jeep and there was really black liquid that was coming out of the tailpipe while I was letting it run with that additive in there.i can go in buy I will make this shorter. I drove it around today and it runs horrible now, the noise is still there and now it feels really tough and boggish I was shifting in to 3 rd and before it came out of second it felt and acted like the truck was gonna shut down. What could this be? Any help would be appreciated. Thanks.

michiganhunter is offline   Quote
Old 09-11-2013, 07:17 PM   #2
Jeeper
 
harryhood's Avatar
 
Join Date: Jul 2013
Posts: 385
Quote:
Originally Posted by michiganhunter View Post
What could this be?

a rod knock and you need a rebuild would be my guess based on what you've said.
harryhood is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 07:33 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC