New problem rears it's ugly head - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-12-2009, 10:51 AM   #1
Jeeper
 
G-Pur's Avatar
 
Join Date: Sep 2008
Location: Lowell, MA
Posts: 1,645
New problem rears it's ugly head

Over the last two days, whenever I put the Jeep into Park, the engine revs up to about 1500rpm and doesn't come down. Now the engine light is on.

Any clues about this one?

__________________
Check us out at NorthShoreJeeps.com

G-Pur is offline   Quote Quick Reply
Old 08-12-2009, 11:25 AM   #2
Jeeper
 
G-Pur's Avatar
 
Join Date: Sep 2008
Location: Lowell, MA
Posts: 1,645
So I just went out and ran the turn the key diagnostics and this is what I got (in order of events):

05-02
5 of 2.0
bus 60
Panel open
then the display cluster cycled through testing each gauge and light.

None of this means anything to me and I didn't get a "P" code. I'm so confused.

__________________
Check us out at NorthShoreJeeps.com

G-Pur is offline   Quote Quick Reply
Old 08-12-2009, 12:42 PM   #3
Jeeper
 
G-Pur's Avatar
 
Join Date: Sep 2008
Location: Lowell, MA
Posts: 1,645
Jerry... JeepDoc... any thoughts on this?
__________________
Check us out at NorthShoreJeeps.com

G-Pur is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
check engine light came on and speedo stopped working @ the same time. eric TJ General Discussion Forum 14 10-14-2013 12:05 PM
0630 head swap for 0331 Whtshdw TJ General Discussion Forum 2 02-10-2010 10:38 AM
Possibly Head Gasket Problem Noobles TJ Tech Forum 21 02-24-2009 08:11 PM
different transmission problem greasem0nkey86 YJ Tech Forum 5 03-26-2007 03:31 PM
TJ Error codes khenderson TJ Tech Forum 3 08-19-2005 12:36 AM


logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 07:30 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC