"no bus" second opinion - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-31-2008, 08:15 PM   #1
Jeeper
 
kg4kpg's Avatar
 
Join Date: Jun 2006
Location: Summerville, SC
Posts: 2,759
Send a message via Yahoo to kg4kpg
"no bus" second opinion

Posted on q-tec as well to see what answers I get. Have a listen.

Driving home today, last two miles of my 22 mile ride from work. I hit some small bumps in the road and my airbag light came on. It went off 2 seconds later then came on again with the engine light plus the tac and speedo died and it said "no bus" in the odo. The other 4 guages did not fail. Lasted about 20 seconds then everything went back to normal. What happened andhow do I prevent it from happening again?? This hasn't happened before.

Chris

__________________
http://i37.photobucket.com/albums/e96/kg4kpg/f712f48bae526a2b13f30e6601f3433d_zps089056bf.jpg
kg4kpg is offline   Quote Quick Reply
Old 07-31-2008, 08:29 PM   #2
Jeeper
 
jpdocdave's Avatar
 
Join Date: Mar 2008
Location: beach park, il
Posts: 8,162
Images: 7
it is either a loose connection where the bulk connector plugs into the cluster, or the cluster assembly is bad. i've seen clusters get replaced when it was jut a loose connection.

__________________
"The danger to America is not Barack Obama but a citizenry capable of entrusting a man like him with the Presidency. It will be far easier to limit and undo the follies of an Obama presidency than to restore the necessary common sense and good judgment to a depraved electorate willing to have such a man for their president."
http://mybroadband.co.za/photos/data...re_cowbell.gif
jpdocdave is offline   Quote Quick Reply
Old 07-31-2008, 09:17 PM   #3
Jeeper
 
Jrzymilitia's Avatar
 
Join Date: Jul 2008
Location: Toms River...Jersey shore
Posts: 501
I had the same exact problem with my Tj...Its going to keep doing it every so often. It is the connector but I never changed mine and it went away after a few months
__________________
* New Jeep *
2000 TJ
6cyl 5 speed
3.73 Gears
4" Rough Country Lift
2" Skyjacker Body Lift
ARB Front bumper
2 IPF Fog Lights
35" Hankook
Dick Cepek DC-1's
Flowmaster Catback
Safari snorkel
Full Audio system
Jrzymilitia is offline   Quote Quick Reply
Old 08-01-2008, 12:24 AM   #4
Jeeper
 
marc1kim's Avatar
 
Join Date: Oct 2007
Location: South Texas
Posts: 292
Images: 2
Common problem with earlier TJs, Chrysler's got a tech service bulletin out that involves installing a new cluster harness connector pigtail. Many have got by with cleaning the terminals at the Cluster plug and coating the terminals with dielectric grease. I haven't done either yet, when the problem shows I just tap the cluster, and it comes back on.
marc1kim is offline   Quote Quick Reply
Old 08-01-2008, 07:16 AM   #5
Jeeper
 
kg4kpg's Avatar
 
Join Date: Jun 2006
Location: Summerville, SC
Posts: 2,759
Send a message via Yahoo to kg4kpg
Makes sense and makes me feel a little better. I'll pull the cluster and clean the contacts. Thanks guys.
__________________
http://i37.photobucket.com/albums/e96/kg4kpg/f712f48bae526a2b13f30e6601f3433d_zps089056bf.jpg
kg4kpg is offline   Quote Quick Reply
Old 08-01-2008, 07:43 AM   #6
Jeeper
 
603TJ's Avatar
 
Join Date: Apr 2008
Location: New Hampshire
Posts: 191
I have the same problem, but lately it's been getting worse. I used to just tap the dash above the speedo and everything would come back on. Where do I find the cluster harness? Do I need to take apart the dash?
__________________
98TJ. wheels. shocks. motor. other things that make a jeep move.
603TJ is offline   Quote Quick Reply
Old 08-01-2008, 10:48 AM   #7
Jeeper
 
kg4kpg's Avatar
 
Join Date: Jun 2006
Location: Summerville, SC
Posts: 2,759
Send a message via Yahoo to kg4kpg
The cluster bezel has 4 screws, 2 above and two below, under the little plastic panel under the steering wheel. Once that comes off I think there are 4 more screws that hold the bezel. Remove those and it pops right out. I have to replace some bulbs anyway when I do mine.

__________________
http://i37.photobucket.com/albums/e96/kg4kpg/f712f48bae526a2b13f30e6601f3433d_zps089056bf.jpg
kg4kpg is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
odo reads "no bus" block61 TJ General Discussion Forum 16 04-16-2008 06:55 AM
"no bus" ?!?! LV2SV TJ General Discussion Forum 5 09-09-2007 08:23 AM
Everyones opinion.... SOA GERTH YJ Tech Forum 14 06-06-2007 02:28 PM
Buying TJ or JK - need opinion bim6180 General Jeep Discussion 19 02-28-2007 01:36 PM
tire opinion hazmat TJ General Discussion Forum 15 02-12-2007 08:32 AM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 12:03 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC