No Parking/Headlights Only High Beams - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-15-2013, 12:18 PM   #1
Newb
 
Join Date: Feb 2013
Posts: 1
No Parking/Headlights Only High Beams

Hello all,
Here's my situation:
I pull the headlight switch, nothing happens. Flip my brights on and the high beams work fine. Hazards and turn signals work fine too. I tryed a new headlight switch... no difference.
I have a remote start/alarm system intalled by the previous owner. It activates the parking lights when remotely started, but thats the only time the p lights work. Fuse is fine btw. Any ideas would be appreciated.

stylezz83 is offline   Quote
Old 02-15-2013, 01:00 PM   #2
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 34,458
Images: 2
I'd suspect the turn signal switch which also serves as the high/lowbeam switch.
__________________
When you have a choice, buy American.

Jerry Bransford is offline   Quote
Reply

Tags
electical problem , headlights , remote starter

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 11:04 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC