No start issue with my 98 TJ. - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-20-2013, 11:09 AM   #1
Newb
 
Join Date: Jul 2013
Posts: 2
Question No start issue with my 98 TJ.

I have a 98 TJ that died out on my way into work the other day. While driving, it shuddered like it had slipped out of gear, and right after that, the motor quit. It is a rebuilt 4.0L motor with about 19k miles on it. I have replaced the coil pack, crankshaft positioning sensor and have a good battery. I am getting fuel to the injectors. The distributor is the original one. All fuses and relays are good. No leaks from the motor, and yes it has oil. I have found no visible corrosion or broken wires at this time.

I will be pulling codes on Monday, however I'd like some feedback. Any ideas on what may be the cause of my issues? Any information would be greatly appreciated.

damoose156 is offline   Quote
Reply

Tags
98 tj wrangler , no start

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 05:05 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC