O2 sensor questions - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-26-2013, 12:12 PM   #1
Jeeper
 
pi55edoff's Avatar
 
Join Date: Jul 2012
Location: Circle Pines
Posts: 160
O2 sensor questions

I've been having the notorious 301(sometimes 302) code for sometime now. Now I've read a bunch of threads and googled it. One of the possible causes is a bad O2 sensor. This is where I need help. My 00' Sahara does NOT have the California mini cats emissions. So when I talk to my local dealers all they can do is read the parts manual n tell me that there's 4 O2 sensors in it. I only have the two in the exhaust pipe one before and one after the cat. So would the one before the cat still be considered the "upstream" sensor or not?

pi55edoff is offline   Quote Quick Reply
Old 07-26-2013, 12:14 PM   #2
Supporting Member

WF Supporting Member
 
western196611's Avatar
 
Join Date: Jun 2013
Location: Central Kansas
Posts: 716
Yes, the one before is called the up stream.

__________________
1995, 4.0, 5 speed YJ, SOA, TC drop, 8.8 swap with 4.10 and LSD, e-grills bumper, 33" BF all terrains on 15" wheels.
western196611 is offline   Quote Quick Reply
Old 07-26-2013, 12:14 PM   #3
Jeeper
 
Fatherof2's Avatar
 
Join Date: Jun 2010
Location: lugoff, sc
Posts: 69
You are correct. Those are the same codes mine was throwing. I replaced the upstream and haven't had any problems since.
Fatherof2 is offline   Quote Quick Reply
Old 07-26-2013, 12:23 PM   #4
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 33,146
Images: 2
Try to confine your search for a replacement 02 sensor to OE Mopar or NTK sensors, avoid Bosch 02 sensors... they don't work well in our TJs.
__________________
When you have a choice, buy American.

Jerry Bransford is online now   Quote Quick Reply
Old 07-26-2013, 01:26 PM   #5
Jeeper
 
pi55edoff's Avatar
 
Join Date: Jul 2012
Location: Circle Pines
Posts: 160
I've already bought an Mopar upstream just made me really nervous cause I had to fight w them that I only had the two. One place asked for VIN #s to assure the right part and another said that didn't matter. Unfortunately I went w the second place cause it was way closer. I asked to see what n where these 4 O2 where n he just printed it out of the service manual. It's the same one I have in my Haynes. Guess I shoulda asked to talk to a mechanic instead of a parts guy. I just felt that I knew a lot more about jeeps than he did. So it was spendy and I'm having a hard time getn her out. My neighbors got a lift n a socket for it so when he's not busy I hope I can get it changed out. Thanks for ur help guys. Makes me feel a little better bout the part
pi55edoff is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 02:14 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC