obdII stopped working - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-13-2009, 05:30 PM   #1
Newb
 
Join Date: Jul 2009
Posts: 2
obdII stopped working

Hey all,

I tried searching around about this but I just keep finding threads and posts about reading codes.

My problem is that I went to get emissions this past weekend, and the guy there said I had a fuse out because my obdII reader wasn't responding. I just checked out all the fuses and they are all fine. I even went to Autozone to see if they could read the obdII just to make sure it wasn't the emissions guy's fault, but no dice.

All the wires are connected on the backside of the connection, and as far as I can tell I don't see any wire breaks. The jeep is a 'weekend warrior' so doesn't get driven much and usually spends most of it's time under my carport.

Before I take it in to get it looked at, does anyone have any suggestions?

agentgreen is offline   Quote Quick Reply
Old 07-13-2009, 05:59 PM   #2
Newb
 
Join Date: Jul 2009
Posts: 2
Does anyone know what fuse is tied to the OBDII reader? I'd like to see if the fuse is broken even though it's not showing.

I even tried the 'hold down the odometer button' trick, and it's not throwing any codes...

agentgreen is offline   Quote Quick Reply
Old 07-13-2009, 08:35 PM   #3
Jeeper
 
slf41002's Avatar
 
Join Date: Feb 2008
Location: Augusta,KY
Posts: 1,163
I don't have to pass an E check so I have not paid much mind to it until I read this but my 97 after changing everything over from a 99 does not work either.My scan tool says faulty port and the code reader at the local auto parts stores say E for error.Mine also is like yours and will only flash the 1111111-2222222-3333333 and so on but no codes from holding the trip button and toggling the switch.I do not think it is as simple as a fuse though because my port and code display worked before the swap so I am figuring it is a wiring issue that I have not addressed yet.But then again for both our sacks hopefully it is a simple fuse.I will check into mine a little more and if I find anything I will let you know.
__________________
I like for it to shine even thought it is muddy most of the time!
http://www.myspace.com/shermanf
slf41002 is offline   Quote Quick Reply
Reply

Tags
emissions , obdii

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
check engine light came on and speedo stopped working @ the same time. eric TJ General Discussion Forum 14 10-14-2013 12:05 PM
Cigar lighter stopped working Gerald TJ General Discussion Forum 0 07-13-2009 11:25 AM
help!! wipers stopped working! johnny02 TJ Tech Forum 1 03-19-2009 10:33 AM
Compass/Temp rear view mirror stopped working? Rudds General Jeep Discussion 0 03-13-2009 08:41 AM
engine light stopped working mrbigjeep TJ Tech Forum 8 09-22-2006 10:38 PM


logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 12:36 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC