P0155 - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-28-2013, 07:43 AM   #1
Supporting Member

WF Supporting Member
 
fkurzat's Avatar
 
Join Date: Nov 2010
Location: connecticut
Posts: 58
P0155

Hi jeeple people!
I have a small problem. I have to change the O2 sensor attributed to the P0155 code, only I don't know which one it is. Can someone please post a pic of which sensor that is? Thanks!

The code popped up last week and I cleared it, but it came back, so I am replacing the sensor.
Also, Anybody know exactly which sensor I need to ask for at the parts store?
Thanks again!

Frank

fkurzat is offline   Quote Quick Reply
Old 02-28-2013, 07:59 AM   #2
Jeeper
 
Patrick H's Avatar
 
Join Date: Nov 2011
Location: Northern NM
Posts: 3,135
Rear, upstream sensor

Patrick H is offline   Quote Quick Reply
Old 02-28-2013, 08:29 AM   #3
Jeeper
 
wwch99tj's Avatar
 
Join Date: Mar 2011
Location: Felton Delaware
Posts: 4,746
wwch99tj is offline   Quote Quick Reply
Old 02-28-2013, 06:22 PM   #4
Supporting Member

WF Supporting Member
 
fkurzat's Avatar
 
Join Date: Nov 2010
Location: connecticut
Posts: 58
Hi! Thanks for the help. Can anyone actually show me a picture of where this sensor has to go in the engine compartment? Sorry, I just don't know what upstream rear is.
Thanks!!!
fkurzat is offline   Quote Quick Reply
Old 02-28-2013, 08:32 PM   #5
Supporting Member

WF Supporting Member
 
fkurzat's Avatar
 
Join Date: Nov 2010
Location: connecticut
Posts: 58
Hey, Found it! I think. I replaced the one above one of the pre cats towards the back. Check engine light was still on when I restarted the jeep. I wasn't sure if it would reset its self so I disconnected the battery. Hopefully the code doesn't pop back up!
Thanks again for the help!
Frank
fkurzat is offline   Quote Quick Reply
Old 02-28-2013, 08:35 PM   #6
Jeeper
 
wwch99tj's Avatar
 
Join Date: Mar 2011
Location: Felton Delaware
Posts: 4,746
Yes that was the correct one.

wwch99tj is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 03:31 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC