P0455 and P0456 (2002 Apex) - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-30-2010, 07:00 AM   #1
Jeeper
 
bal31's Avatar
 
Join Date: Aug 2010
Location: Tennessee
Posts: 80
P0455 and P0456 (2002 Apex)

I have a 2002 Apex Edition Wrangler. The check engine light came on a few weeks ago and I have been trying to figure out where the problem is. The codes are P0455 and P0456. They told me that it could be my gas cap, so I bought a new one and got the codes cleared. about a 5 days later, it came back on.

Could someone please help me figure out how to fix this.

bal31 is offline   Quote Quick Reply
Old 08-30-2010, 07:41 AM   #2
Jeeper
 
Hendy's Avatar
 
Join Date: Oct 2008
Location: Fort Eustis, Virginia
Posts: 372
I have a 2002 Wrangler "X" Apex Edition too, check all your hoses because mine dry rotted and cracked causing this same error code.

455- A large leak has been detected in the evaporative system!
456- A small leak has been detected in the evaporative system!

__________________
Chris

2002 TJ, 3" RCD coil springs, 1" body lift, 32" BFG AT KO's, 15X10 Cragar Soft 8's, Rocky Mount Discos, Skyjacker Nitro 8000's, new Rugged Ridge soft top (VERY LOUD!!!!). PowerAid throttle body spacer, AIRAID CAI, DYNOMAX Super Turbo CATBACK.

Rocking the country music through a Sony Xplod head unit (iPod/iPhone compatible) 300W Dual amp, 10" Pioneer sub in the back.


http://img1.jurko.net/10183.gif
Hendy is offline   Quote Quick Reply
Old 08-30-2010, 08:43 AM   #3
Jeeper
 
bal31's Avatar
 
Join Date: Aug 2010
Location: Tennessee
Posts: 80
Yeah, I knew what the codes meant, I just wasn't sure of the exact problem. i have been doing some research, and it seems like there are a number of things that it could be. I heard that the most common was the fuel cap and then the lines. I just haven't had the time to crawl under and check all of the lines.
bal31 is offline   Quote Quick Reply
Old 08-30-2010, 12:42 PM   #4
Jeeper
 
bal31's Avatar
 
Join Date: Aug 2010
Location: Tennessee
Posts: 80
I just did the check engine light check on my jeep. That is a pretty cool thing. Turn on off on off on and it reads the codes to you. Mine was actually P0455. There was no P0456. Any ideas besides cracked lines. I'm going to check that this afternoon.

I appreciate the help.
bal31 is offline   Quote Quick Reply
Old 08-30-2010, 05:43 PM   #5
Jeeper
 
bal31's Avatar
 
Join Date: Aug 2010
Location: Tennessee
Posts: 80
I have checked my fuel lines and they all look fine. Is there anything else that I should do?
bal31 is offline   Quote Quick Reply
Old 08-30-2010, 06:00 PM   #6
Jeeper
 
2002Apex's Avatar
 
Join Date: Jun 2007
Location: Birmingham
Posts: 277
I have the same jeep. When my code tripped, just as yours, it was the fuel evap canister which is on the right side of the jeep under the hood. there are a view hoses that extend off the canister. they usually crack at the hose/canister attachment point. You can purchase these prebent hoses at your local dealer for like 30 bucks(for the larger hose)
__________________

If in FIRST you dont succeed, hit SECOND and gas it!
2002Apex is offline   Quote Quick Reply
Old 08-30-2010, 06:37 PM   #7
Jeeper
 
Hendy's Avatar
 
Join Date: Oct 2008
Location: Fort Eustis, Virginia
Posts: 372
Quote:
Originally Posted by 2002Apex View Post
I have the same jeep. When my code tripped, just as yours, it was the fuel evap canister which is on the right side of the jeep under the hood. there are a view hoses that extend off the canister. they usually crack at the hose/canister attachment point. You can purchase these prebent hoses at your local dealer for like 30 bucks(for the larger hose)
X2 on that, those are the same hoses that cracked on mine.
__________________
Chris

2002 TJ, 3" RCD coil springs, 1" body lift, 32" BFG AT KO's, 15X10 Cragar Soft 8's, Rocky Mount Discos, Skyjacker Nitro 8000's, new Rugged Ridge soft top (VERY LOUD!!!!). PowerAid throttle body spacer, AIRAID CAI, DYNOMAX Super Turbo CATBACK.

Rocking the country music through a Sony Xplod head unit (iPod/iPhone compatible) 300W Dual amp, 10" Pioneer sub in the back.


http://img1.jurko.net/10183.gif
Hendy is offline   Quote Quick Reply
Old 08-30-2010, 07:18 PM   #8
Jeeper
 
bal31's Avatar
 
Join Date: Aug 2010
Location: Tennessee
Posts: 80
I just checked those hoses, and they were all good. Does it have a fuel evap sensor that might could have gone out or something else maybe???
bal31 is offline   Quote Quick Reply
Old 08-30-2010, 09:04 PM   #9
Newb
 
uneasy_rider's Avatar
 
Join Date: Aug 2010
Location: Morven, NC
Posts: 14
Send a message via Yahoo to uneasy_rider
Quote:
Originally Posted by Hendy View Post
X2 on that, those are the same hoses that cracked on mine.
X3 on the hoses. Check the hoses that are coming up the firewall on the drivers side. Mine were hard to see until I got underneath the jeep and actually felt the hoses. I changed the cap, checked everything out till it drove me nuts! Then voilla, problem solved!
uneasy_rider is offline   Quote Quick Reply
Old 08-31-2010, 07:07 AM   #10
Jeeper
 
bal31's Avatar
 
Join Date: Aug 2010
Location: Tennessee
Posts: 80
Yeah it is driving me nuts...I hate when my CE light is on. I know this isn't a huge deal, but I want to get it fixed. I am pretty sure all of my lines are good. I'm going to jack it up this weekend so I can get a better look up under it.

Please let me know if you have anymore ideas. I sure don't want to have to take it to a mechanic and them charge me $500 for something I could do if I can find it.
bal31 is offline   Quote Quick Reply
Old 09-01-2010, 06:56 AM   #11
Jeeper
 
bal31's Avatar
 
Join Date: Aug 2010
Location: Tennessee
Posts: 80
Just wondered if anyone else had any ideas on this situation.

I only have P0455 now. Ive replaced gas cap, checked all the lines, and looked over the fuel evap canister. IT all seems to be ok. is there anything else it could be. A bad sensor or something possibly???

PLEASE HELP. THIS IS DRIVING ME CRAZY!!!!
bal31 is offline   Quote Quick Reply
Old 09-01-2010, 07:58 AM   #12
Jeeper
 
RoSs's Avatar
 
Join Date: Apr 2010
Posts: 133
posting cause ive got a po442 code... Need ideas as well
__________________
"Hold my beer and watch this"
*Its Always Better In Texas*
RoSs is offline   Quote Quick Reply
Old 09-02-2010, 12:04 PM   #13
Jeeper
 
bal31's Avatar
 
Join Date: Aug 2010
Location: Tennessee
Posts: 80
If I spray carb cleaner on all of my fuel lines, will it idle up when it hits the leak? That is if there is a leak in the fuel lines.
bal31 is offline   Quote Quick Reply
Old 09-16-2010, 10:42 AM   #14
Jeeper
 
bal31's Avatar
 
Join Date: Aug 2010
Location: Tennessee
Posts: 80
I disconnected my hoses from the evap canister, and put my factory gas cap back on, and the codes cleared themselves. I though this was kind of odd, but I'm not complaining. I like a vehicle that fixes itself.

bal31 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 4.0L Wranger X giving OBD Codes again AggieChris TJ Tech Forum 2 07-25-2006 11:19 AM


logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 12:30 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC