p0523 (voltage too high oil press sensor) HELP - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-18-2009, 09:43 AM   #1
Jeeper
 
Mclaughlin_1234's Avatar
 
Join Date: Jan 2009
Location: Boston
Posts: 165
p0523 (voltage too high oil press sensor) HELP

What the hell is that and why is it not making my 2004 4.0 starting

Mclaughlin_1234 is offline   Quote
Old 12-18-2009, 05:05 PM   #2
jvc
Jeeper
 
Join Date: Oct 2009
Posts: 332
Oil pressure sending unit (sensor) voltage input above the maximum acceptable voltage
jvc is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
check engine light came on and speedo stopped working @ the same time. eric TJ General Discussion Forum 14 10-14-2013 12:05 PM
High voltage, no start. Raistlinslegacy TJ Tech Forum 15 07-18-2009 03:59 PM
TJ Error codes khenderson TJ Tech Forum 3 08-19-2005 12:36 AM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 06:42 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC