P0743 Doh - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-10-2007, 10:22 PM   #1
Jeeper
 
Rawkon's Avatar
 
Join Date: Apr 2005
Location: fullerton/big bear
Posts: 2,061
Send a message via AIM to Rawkon Send a message via MSN to Rawkon
P0743 Doh

Hey guys im getting a P0743 Torque converter clutch solenoid/trans circ my jeep runs great, and am averaging 12 to 14mpg with my auto 32rh and 33s and 3.73.

I can clear the code and it instantly comes back on.

A while back i was messing with the tranny and i unplugged the solenoid. turned on the jeep and the code came on. i plugged it back in reset the comp and no matter what it always comes on right away.


anyone know anything about these things??? i unplugged the short harness and did a continuity test and everythig is fine. I checked fuse number 11 and its fine. aaaaaaaaaaaaaahhhhhhhhhhhhhhhhhhhhhh hahaha anyhelp is appreciated.

I also went to the dealer to see if i could replace the solenoid and aaahh yea they never heard of it and its not on the schematic.

Rawkon is offline   Quote
Old 04-10-2007, 11:54 PM   #2
Drives by Braille

WF Supporting Member
 
AzTJ's Avatar
 
Join Date: Dec 2006
Location: For-8-Oh!
Posts: 13,632
My 97 is having the same problem, except that the light wont come back on for a couple of weeks, hoping that its just the solenoid(only 56K on the original motor/trans) - from what I've been reading its possibly the torque converter itslef that is slipping, and the solenoid can't stop it. I know that Checkers has the part - something like $27.... also be able to find it here - http://www.rockauto.com/catalog/raframecatalog.php

AzTJ is offline   Quote
Old 04-11-2007, 12:12 AM   #3
Jeeper
 
Rawkon's Avatar
 
Join Date: Apr 2005
Location: fullerton/big bear
Posts: 2,061
Send a message via AIM to Rawkon Send a message via MSN to Rawkon
hmmm only difference is mine turns on owhile sitting at idle at start up. ill try replaceing it and hope it works
Rawkon is offline   Quote
Old 04-11-2007, 12:26 AM   #4
Drives by Braille

WF Supporting Member
 
AzTJ's Avatar
 
Join Date: Dec 2006
Location: For-8-Oh!
Posts: 13,632
oh hmmm - mine comes on while driving, only @ ~50-60mph
AzTJ is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
BYPASS A/C unit?? inspeed75 TJ Tech Forum 1 01-31-2008 02:25 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 12:38 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC