Parking Break Lines Are Too Long - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-05-2013, 11:11 AM   #1
Jeeper
 
Join Date: Jun 2013
Location: Branson, MO
Posts: 48
Parking Break Lines Are Too Long

So, I realized a few days ago, that my parking break isn't working.
The light comes on, but it just rolls.
I hopped under the Jeep to see if I could figure out what the problem was (I'm a rubbish mechanic, but I might be able to see something).
The break lines weren't even connected to the main handle line.
It looks like the break lines are too long (by a good couple of inches).
Is it logical that the lines are actually too long or could they be disconnected or something?
I wonder how much it might cost to get it fixed?
I've been parking it in neutral, as much as possible, but I just stick it in first, for the rest of the time.
I was told that's not good for the transmission, though.
JJ
Attached Thumbnails
Click image for larger version

Name:	Parking Brake.jpg
Views:	36
Size:	199.0 KB
ID:	269098  

Fa310tx is offline   Quote Quick Reply
Old 07-05-2013, 11:14 AM   #2
Jeeper
 
Join Date: Dec 2012
Posts: 2,631
For years (owning several different types of standard vehicles) I usually pop it in 1st and haven't had any problems. My guess is that the line has lost some tension for over use and wear and tear(maybe)??

RevCo666 is offline   Quote Quick Reply
Old 07-05-2013, 11:18 AM   #3
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 31,485
Images: 2
Quote:
Originally Posted by Fa310tx View Post
So, I realized a few days ago, that my parking break isn't working.
The light comes on, but it just rolls.
I hopped under the Jeep to see if I could figure out what the problem was (I'm a rubbish mechanic, but I might be able to see something).
The break lines weren't even connected to the main handle line.
It looks like the break lines are too long (by a good couple of inches).
Is it logical that the lines are actually too long or could they be disconnected or something?
I wonder how much it might cost to get it fixed?
I've been parking it in neutral, as much as possible, but I just stick it in first, for the rest of the time.
I was told that's not good for the transmission, though.
JJ
Are left/right cables still connected to the levers that protrude through the brake backing plate? They just slip over the levers so it's feasible they were removed when work was done & someone forgot to put them back in place.
__________________
Remember that having a different opinion doesn't also require one to be a jerk when expressing it.

When you have a choice, buy American.

Jerry Bransford is online now   Quote Quick Reply
Old 07-05-2013, 11:18 AM   #4
Rock-Rubber

WF Supporting Member
 
GoldenSahara00's Avatar
 
Join Date: Aug 2010
Location: SCPA
Posts: 16,625
Could it have broken either mid line or in the drum and allowed the cable to get pulled up though? Check the other end at the drum.
__________________
Ryan - A good eye, a light foot, and a smart rig.
Bolt-ons are boring
AMERICAN JEEPER
My Build - http://www.wranglerforum.com/f118/pr...a00-74622.html
Rausch Creek Trip: 2014 Trip Coming Soon
GoldenSahara00 is online now   Quote Quick Reply
Old 07-06-2013, 12:18 PM   #5
Jeeper
 
Join Date: May 2013
Location: ohio
Posts: 120
Images: 1
dont trust first gear for your braking needs..i put my yota in first on a slight grade..maybe 5%..i came out with a coffee to find it out of the parking spot loping toward the gas pumps..bad compresion i know..but is yours with 50k plus on it still factory tight?..no..
04Xtj is offline   Quote Quick Reply
Old 07-06-2013, 12:48 PM   #6
Jeeper
 
WredTJ's Avatar
 
Join Date: Jul 2013
Location: NW Burbs of Chicago
Posts: 333
Slight side track... My parking brake only holds tight at the last click. From searching I found folks say not just to tighten up that assemble but to do a whole brake adjustment. I don't have those skills anymore but would feel comfortable with a few turns of a wrench and to tighten that parking brake bolts.

What do folks think about a turn or 2 on the parking brake lines without adjusting rear brakes when the car does brake and come to a stop in quickly, without slack in the pedal and evenly w/o dive?
WredTJ is offline   Quote Quick Reply
Old 07-06-2013, 05:52 PM   #7
Supporting Member

WF Supporting Member
 
jeepwayoflife's Avatar
 
Join Date: Nov 2011
Location: California/Montana
Posts: 3,145
Quote:
Originally Posted by WredTJ View Post
Slight side track... My parking brake only holds tight at the last click. From searching I found folks say not just to tighten up that assemble but to do a whole brake adjustment. I don't have those skills anymore but would feel comfortable with a few turns of a wrench and to tighten that parking brake bolts.

What do folks think about a turn or 2 on the parking brake lines without adjusting rear brakes when the car does brake and come to a stop in quickly, without slack in the pedal and evenly w/o dive?
Take it to your local brake shop and have them adjust them so they are properly set. If the problem is still there, then adjust the linkage. Adjusting the linkage when the brakes are off will put tons of stress on the ebrake assembly when the brake pedal is pushed down. Those who have taken drum brakes apart know what I'm talking about.
__________________
--------------------------------------------------------
jeepwayoflife is offline   Quote Quick Reply
Old 07-06-2013, 06:32 PM   #8
Jeeper
 
freeskier's Avatar
 
Join Date: Mar 2011
Location: Longmont, CO
Posts: 2,517
Looks like it's not connected on the other end and the cables were pulled through.

Quote:
Originally Posted by 04Xtj View Post
dont trust first gear for your braking needs..i put my yota in first on a slight grade..maybe 5%..i came out with a coffee to find it out of the parking spot loping toward the gas pumps..bad compresion i know..but is yours with 50k plus on it still factory tight?..no..
First gear will hold me on some very steep hills, but the 4.88 gears help out with that. I still use the parking brake though.
__________________
CU Boulder Aerospace Engineering
freeskier is online now   Quote Quick Reply
Old 07-06-2013, 10:36 PM   #9
Jeeper
 
WredTJ's Avatar
 
Join Date: Jul 2013
Location: NW Burbs of Chicago
Posts: 333
Quote:
Originally Posted by jeepwayoflife View Post
Take it to your local brake shop and have them adjust them so they are properly set. If the problem is still there, then adjust the linkage. Adjusting the linkage when the brakes are off will put tons of stress on the ebrake assembly when the brake pedal is pushed down. Those who have taken drum brakes apart know what I'm talking about.
Thanks! Sorta figured that'd be the answer! I haven't done brakes in almost 20 years and not feeling sure of myself anymore

WredTJ is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 06:09 PM.



Jeep, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC