Please Help!!! - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-13-2010, 06:02 AM   #1
Newb
 
Join Date: Apr 2010
Posts: 3
Angry Please Help!!!

97 Jeep Wrangler w/ junk yard motor installed, has had multiple cyl. misfire. New cap, rotor, plugs even sprayed the area with water with no change. Found what I thought was a bad crank sensor (hit when they installed motor).
New aftermarket sensor started truck ran 4 miles shut off-no start or fire the next day. Sensor tests bad (OHMS) again! Should I be checking motor and computer #'s to see if they are compatable? Thanks for any information.

lanalee is offline   Quote
Old 04-13-2010, 06:52 AM   #2
IITYWTMWYBMAB

WF Supporting Member
::WF Administrator::
 
4Jeepn's Avatar
 
Join Date: Apr 2005
Location: Florence, KY
Posts: 10,783
Give us some more details.. which motor 4 or 6.. what year is the motor and what did it come out of?

__________________
79.96.85.00.01.97.00.97.93.97.95.94
CJ.XJ.CJ. TJ. TJ.ZJ. TJ.TJ. ZJ.ZJ.YJ. XJ
4Jeepn is offline   Quote
Old 04-13-2010, 07:17 AM   #3
Newb
 
Join Date: Apr 2010
Posts: 3
More info

The motor is a 2.5L and it has this on the side(no idea what it came out of , done before I bought it) #'s on the block 560084D (or O) 3---F111U Computer #'s are- JKNODLNM=P56041-T0876. VIN 1J4FY29P3VP415482
Thank you!
lanalee is offline   Quote
Old 04-13-2010, 07:28 AM   #4
IITYWTMWYBMAB

WF Supporting Member
::WF Administrator::
 
4Jeepn's Avatar
 
Join Date: Apr 2005
Location: Florence, KY
Posts: 10,783
So is running problem something you knew about when you bought it or something that has happened since your bought it? I would check the computer's of course, also contact the shop that did the swap perhaps.
__________________
79.96.85.00.01.97.00.97.93.97.95.94
CJ.XJ.CJ. TJ. TJ.ZJ. TJ.TJ. ZJ.ZJ.YJ. XJ
4Jeepn is offline   Quote
Old 04-15-2010, 06:11 AM   #5
Newb
 
Join Date: Apr 2010
Posts: 3
Yes it had what seemed to be a little skip when I bought it, but thought it would be cured with the tune up parts. I believe that the "JEEP BOYS" and thier father ADAM (bless his heart he has passed away) changed the motor. I think I'll try another crank sensor. Is thier a difference in manufacturers?
lanalee is offline   Quote
Old 04-15-2010, 06:25 AM   #6
IITYWTMWYBMAB

WF Supporting Member
::WF Administrator::
 
4Jeepn's Avatar
 
Join Date: Apr 2005
Location: Florence, KY
Posts: 10,783
Not sure on who make best one, I would see how much the mopar one is.. and if its within a few bucks (10% or so) of the other ones I would get that one.

__________________
79.96.85.00.01.97.00.97.93.97.95.94
CJ.XJ.CJ. TJ. TJ.ZJ. TJ.TJ. ZJ.ZJ.YJ. XJ
4Jeepn is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 06:50 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC