Please Help - Tranny Problem??? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-05-2010, 08:59 PM   #1
Jeeper
 
Join Date: May 2010
Posts: 79
Please Help - Tranny Problem???

Just purchased a 2005 Tj Sport today with a 6 speed manual transmission. I owned a Tj before about 5 years ago and loved and was pissed when i got rid of it, so I decided to get one again.

When I was test driving it I didn't notice but about half way home i had to stop at a light and did a slow start and the jeep started bucking in 1st 2nd and 3rd gear. Im not talking a light buck, i mean hard and repeated buck. It seemed like there was a sweet spot where if i eased up it would stop bucking and if i gave it more gas it would pull out of it and stop bucking. As i messed with the tranny more i notice that there was a clunk every time i stepped on the gas it seemed like there was a gap between where i would step on the gas the engine would rev and then it would jolt hard on the tranny and cause a clunking and then respond and accelerate. This was doing this without the clutch being pressed. The less torque the gear received the less this jolt could be felt. I am really worried that i have a major tanny problem and want to get this resolved asap. any help would be much appreciated.

Ecker786 is offline   Quote Quick Reply
Old 05-05-2010, 09:23 PM   #2
Jeeper
 
Join Date: May 2010
Posts: 79
I should add.... My TJ has no problems going into gear i.e. grinding or popping. Thanks again.

Ecker786 is offline   Quote Quick Reply
Old 05-05-2010, 09:31 PM   #3
Jeeper
 
kecksnext's Avatar
 
Join Date: May 2010
Location: Puerto Rico
Posts: 101
Is it throwing any codes? I just had a similar experience with my 99 TJ 6cyl. Turned out to be the TPS. Does it idle fine? Does it seem like it's misfiring when you experience the "bucking"?
kecksnext is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Timin, fuel/air problem, please help! Ramon2 YJ Tech Forum 5 02-11-2010 08:17 AM
'97 Wrangler Cold Idle / Load Flooding Problem brad07x TJ Tech Forum 1 12-18-2009 11:10 PM
tranny conversion problem txjustin YJ Tech Forum 4 07-28-2008 09:24 AM
Shifting Problem lonerider6 YJ Tech Forum 6 06-01-2008 03:51 PM
different transmission problem greasem0nkey86 YJ Tech Forum 5 03-26-2007 03:31 PM



» Featured Product

All times are GMT -5. The time now is 12:42 PM.



Jeep, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC