poping sound - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-03-2008, 07:35 PM   #1
Jeeper
 
Join Date: Jan 2008
Location: Nowhere
Posts: 213
poping sound

I have a 2000 tj. Its all stock except it has 31x10.5 super swampers on it. Just recently i got it stuck with the suspension fully flexed. I pulled it out with another vehicle by way of the tow hook on the front bumper. As it was being extracted i heard 1 loud "pop". I have driven it, on road, every day since. Two days later, today, I took it off road on my way home. Every time i hit a decent sized bump i hear a loud "pop" or "clunk". I think it is coming from the front end but im not real sure. I havent had alot of time to look at it. I did look at the 4 link and the panhard bar and the sway bars. I cant see any thing wrong?!?!?! Has anyone else had this problem? Any ideas would help. Im not going to drive it to work tomorrow as i dont know what is wrong. please help!!!

__________________
Government and Religon are failed attempts to control the uncontrollable.
King of Beers is offline   Quote Quick Reply
Old 03-03-2008, 07:37 PM   #2
Jeeper
 
nicolas-eric's Avatar
 
Join Date: Jan 2007
Location: Hamburg, Germany
Posts: 5,854
Send a message via ICQ to nicolas-eric Send a message via AIM to nicolas-eric Send a message via MSN to nicolas-eric Send a message via Yahoo to nicolas-eric
did you bent you steering linkage?
are all suspension bushings ok?

nicolas-eric is offline   Quote Quick Reply
Old 03-03-2008, 07:40 PM   #3
Jeeper
 
Join Date: Jan 2008
Location: Nowhere
Posts: 213
It all looks fine to me. It does not do it in normal driving.
__________________
Government and Religon are failed attempts to control the uncontrollable.
King of Beers is offline   Quote Quick Reply
Old 03-03-2008, 07:42 PM   #4
Drives by Braille

WF Supporting Member
 
AzTJ's Avatar
 
Join Date: Dec 2006
Location: For-8-Oh!
Posts: 13,621
Crawl under it an look.
Check everything:
Track-Bar
Tie-Rod(tie-rod ends)
Control Arms
Bushings

Grab stuff and shake it to see if its loose.
AzTJ is offline   Quote Quick Reply
Old 03-03-2008, 07:43 PM   #5
Jeeper
 
Join Date: Jan 2008
Location: Nowhere
Posts: 213
I have done that. Nothing is loose.
__________________
Government and Religon are failed attempts to control the uncontrollable.
King of Beers is offline   Quote Quick Reply
Old 03-03-2008, 07:45 PM   #6
Jeeper
 
nicolas-eric's Avatar
 
Join Date: Jan 2007
Location: Hamburg, Germany
Posts: 5,854
Send a message via ICQ to nicolas-eric Send a message via AIM to nicolas-eric Send a message via MSN to nicolas-eric Send a message via Yahoo to nicolas-eric
is the sway bar still centered? or does it rub at the frame on bumps?
nicolas-eric is offline   Quote Quick Reply
Old 03-03-2008, 07:53 PM   #7
Jeeper
 
Join Date: Jan 2008
Location: Nowhere
Posts: 213
I climbed under it and gave everything a second good shake. nothing. if i rotate the front drive shaft i hear a bell type sound at the transfer case. it only rotates about 1 or 2 degrees. I dont think thats anything. ill go double check the sway bar but i think its fine.
__________________
Government and Religon are failed attempts to control the uncontrollable.
King of Beers is offline   Quote Quick Reply
Old 03-03-2008, 07:57 PM   #8
Jeeper
 
Join Date: Jan 2008
Location: Nowhere
Posts: 213
the sway bar is 1/4" shifted towards the driver side. But it does not appear to be coming in contact with anything. It does not look bent.
__________________
Government and Religon are failed attempts to control the uncontrollable.
King of Beers is offline   Quote Quick Reply
Old 03-03-2008, 08:02 PM   #9
Jeeper
 
Join Date: Jan 2008
Location: Nowhere
Posts: 213
i just used a rubber mallett and re centerd it the noise is still there.
__________________
Government and Religon are failed attempts to control the uncontrollable.
King of Beers is offline   Quote Quick Reply
Old 03-03-2008, 08:34 PM   #10
Jeeper
 
nicolas-eric's Avatar
 
Join Date: Jan 2007
Location: Hamburg, Germany
Posts: 5,854
Send a message via ICQ to nicolas-eric Send a message via AIM to nicolas-eric Send a message via MSN to nicolas-eric Send a message via Yahoo to nicolas-eric
Quote:
Originally Posted by King of Beers View Post
the sway bar is 1/4" shifted towards the driver side. But it does not appear to be coming in contact with anything. It does not look bent.
that was enough on my TJ. there on hard bups the right side rubbed on the frame and made metal noise.
try to recenter the sway bar with a ruber hammer.

i recentered the sway bar after my lift with two double-split collars like these:

nicolas-eric is offline   Quote Quick Reply
Old 03-03-2008, 09:38 PM   #11
coilovers are damn flexy
 
bluvikng's Avatar
 
Join Date: Mar 2006
Location: Texas
Posts: 3,260
I was thinking your were popping a few caps off of some brewskies..........
__________________
bluvikng is offline   Quote Quick Reply
Old 03-03-2008, 09:49 PM   #12
Jeeper
 
Join Date: Nov 2006
Location: Chicago, IL
Posts: 8,286
Send a message via AIM to Triple88a Send a message via MSN to Triple88a Send a message via Yahoo to Triple88a Send a message via Skype™ to Triple88a
are your sway bar link balljoints still good? check the top of the sway bar links where they connect to the sway bar (rubber piece).

was ur front sway bar connected when you were at max flex?
Triple88a is offline   Quote Quick Reply
Old 03-03-2008, 09:57 PM   #13
Jeeper
 
Rubigoddess's Avatar
 
Join Date: Feb 2008
Location: Beaverton Oregon
Posts: 332
Send a message via Yahoo to Rubigoddess
I'm surprised nobody has suggested this, but have you checked your ujoints?

I know my jeep "POPS" alot....i mean alot, mostly from shifting. I also know that it is due to the ujoints going out. I just haven't gotten around to fixing them.

I'd check those out if all else fails.
__________________
Throw me back bitch, throw me back!
Rubigoddess is offline   Quote Quick Reply
Old 03-04-2008, 06:21 PM   #14
Jeeper
 
Join Date: Jan 2008
Location: Nowhere
Posts: 213
Quote:
Originally Posted by bluvikng View Post
I was thinking your were popping a few caps off of some brewskies..........
I wish that was the problem.
__________________
Government and Religon are failed attempts to control the uncontrollable.
King of Beers is offline   Quote Quick Reply
Old 03-04-2008, 06:23 PM   #15
Jeeper
 
Join Date: Jan 2008
Location: Nowhere
Posts: 213
Quote:
Originally Posted by Triple88a View Post
are your sway bar link balljoints still good? check the top of the sway bar links where they connect to the sway bar (rubber piece).

was ur front sway bar connected when you were at max flex?
Everything looks normal. The jeep is a 2000 and has spent the majority of its life on road. The swaybar was connected when it was stuck.
__________________
Government and Religon are failed attempts to control the uncontrollable.
King of Beers is offline   Quote Quick Reply
Old 03-04-2008, 06:26 PM   #16
Jeeper
 
Join Date: Jan 2008
Location: Nowhere
Posts: 213
Quote:
Originally Posted by Rubigoddess View Post
I'm surprised nobody has suggested this, but have you checked your ujoints?

I know my jeep "POPS" alot....i mean alot, mostly from shifting. I also know that it is due to the ujoints going out. I just haven't gotten around to fixing them.

I'd check those out if all else fails.
It only happens when i hit large bumps off road. It sounds like something is bottoming out but it isnt flexing that much.
__________________
Government and Religon are failed attempts to control the uncontrollable.
King of Beers is offline   Quote Quick Reply
Old 03-04-2008, 06:59 PM   #17
Jeeper
 
George T.'s Avatar
 
Join Date: Jun 2007
Location: Utica
Posts: 547
Send a message via AIM to George T.
i know this sounds dumb but it happened ot me. i had a metal can of lithium grease under my seat and i thought it was something underneath my jeep. dumb and easy, but ya never know. just check under your seat for things that shouldnt be there.
__________________
'94 YJ H.O.
Inline-6, 5 speed
3.5 in. lift
upgraded header/exhaust
George T. is offline   Quote Quick Reply
Old 03-04-2008, 07:48 PM   #18
Jeeper
 
Join Date: Jan 2008
Location: Nowhere
Posts: 213
George I looked under the seats. nothing. Good idea though.

I went and looked at everything again. I thought it could be a motor mount or transfer case mount. Again everything looks fine?.?. Are there only two engine mounts? And does the transfer case connect to the jeep through the four bolts on the skid plate?

Thanks for all the suggestions. Im wont really get to look at it good untill this friday. I have been looking at it for the past two days after work and in the dark. Keep the ideas coming. Again, thanks for the help.
__________________
Government and Religon are failed attempts to control the uncontrollable.
King of Beers is offline   Quote Quick Reply
Old 03-05-2008, 07:39 PM   #19
Jeeper
 
Join Date: Jan 2008
Location: Nowhere
Posts: 213
I figured it out. the ball joint in the driverside front swaybar is popping in and out. So im going to buy a set of quick disconects to fix the problem. thanks for the help.

__________________
Government and Religon are failed attempts to control the uncontrollable.
King of Beers is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Acceleration Sound – Normal? MacApple JK Tech Forum 10 01-17-2009 11:56 AM
High pitched sound sflip09 TJ Tech Forum 3 04-29-2008 06:46 AM
sound bar or sound pods distortedtj Classifieds Archive 2 12-11-2007 08:00 AM
poping sound and losing power pensfan28441 YJ Tech Forum 4 12-10-2007 08:06 PM
popping sound at moving off. upinar TJ Tech Forum 6 10-13-2006 09:45 AM


logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 10:56 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC