Power Problem with electronics - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-30-2009, 08:47 PM   #1
Newb
 
Join Date: Jul 2009
Posts: 1
Power Problem with electronics

My girlfriends 98 wrangler runs great, but every once in a while the electronics (radio, dash lights, ect.) stop working. Turning the ignition off and restarting fixes the problem. A local garage told her that it could be the main computer module. Any input or suggestions before going for the module? Thanks.

brigdeja is offline   Quote
Old 07-30-2009, 09:33 PM   #2
that's what she said

WF Supporting Member
 
jgano23's Avatar
 
Join Date: Oct 2008
Location: \m/-_-\m/
Posts: 16,482
Send a message via AIM to jgano23 Send a message via Yahoo to jgano23
bump

jgano23 is offline   Quote
Old 07-30-2009, 09:45 PM   #3
I am JD & It's my Dream

WF Supporting Member
::WF Administrator::
 
JDsDream's Avatar
 
Join Date: Jan 2009
Location: The Peach State
Posts: 27,793
Images: 4
Welcome to the forum.
__________________
The kind of woman that when my feet hit the floor each morning the devil says "Oh Crap, She's up!"

To All Of Our Forum Veterans and Active Service Members.
Our Debt To You Is Greater Than We Could Ever Repay.
Thank You

Become a Supporting Member!
JDsDream is offline   Quote
Old 07-30-2009, 10:39 PM   #4
Jeeper
 
Scuba Dude's Avatar
 
Join Date: Jul 2009
Location: Las Vegas
Posts: 209
Welcome to Chrysler!!!
__________________
6"lift, 35x12.5x15,6cyl,44 Dana,Bilstein 5100 Shocks,Bushwhacker Fenders,HD Trans, Flowmaster,K&N.......
Scuba Dude is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
check engine light came on and speedo stopped working @ the same time. eric TJ General Discussion Forum 14 10-14-2013 12:05 PM
Losing power when hot cyclebender TJ Tech Forum 3 04-01-2009 04:58 PM
different transmission problem greasem0nkey86 YJ Tech Forum 5 03-26-2007 03:31 PM
TJ Error codes khenderson TJ Tech Forum 3 08-19-2005 12:36 AM
power steering problem chazzy YJ General Discussion Forum 3 04-21-2005 06:54 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 12:52 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC