Problem shifting after installing lift kit. - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-08-2009, 12:19 PM   #1
Jeeper
 
Join Date: Feb 2009
Location: Kearns, UT
Posts: 33
Problem shifting after installing lift kit.

I drive a 2006 Wrangler 65th Anniv. Ed. With a 6 speed Manual Trans. I just installed a 4" Tuff Country EZ-Ride Lift kit. Now when I try to shift in reverse it is a pain to get it into gear. Does anyone know what the cause of this is?

slyfox250 is offline   Quote
Old 02-08-2009, 12:31 PM   #2
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 37,241
If a transfer case drop kit was also installed along with your suspension lift, your shifter is now hitting the console (or the boot is restricting the shifter) which can prevent it from going all the way into Reverse or often other gears as well. If that's the case, you can move your console back a bit (it's only held to the floor with a few small bolts/sheet-metal screws) so the shifter is again centered in the shifter opening.

__________________
When you have a choice, buy American.

Jerry Bransford is online now   Quote
Old 02-08-2009, 12:37 PM   #3
Jeeper
 
Join Date: Feb 2009
Location: Kearns, UT
Posts: 33
That is what seems to be happening thank you
slyfox250 is offline   Quote
Old 02-08-2009, 03:02 PM   #4
Jeeper
 
infamousbliss's Avatar
 
Join Date: Jan 2009
Location: Central, Western, Mass
Posts: 237
i put a t-case drop in last week and now i can't get mine to stay in 4wd. it just keeps popping out. never did it till i dropped the case.
__________________
Where's YOUR Playground!!
infamousbliss is offline   Quote
Old 02-08-2009, 03:16 PM   #5
Jeeper
 
nicolas-eric's Avatar
 
Join Date: Jan 2007
Location: Hamburg, Germany
Posts: 5,892
Send a message via ICQ to nicolas-eric Send a message via AIM to nicolas-eric Send a message via MSN to nicolas-eric Send a message via Yahoo to nicolas-eric
Quote:
Originally Posted by infamousbliss View Post
i put a t-case drop in last week and now i can't get mine to stay in 4wd. it just keeps popping out. never did it till i dropped the case.
After installing a TC drop or a BL you have t adjust the TC shifter linkage. It takes only 5 minutes.

Shift in 4L. Look in which direction the shifter at the TC "9" moves.
Loosen the bolt "4".
Pull the shifter completely back to the 4L position.
Shift the TC completely to 4L with shifter "9".
Tighten bolt "4".
Done.

nicolas-eric is offline   Quote
Old 02-08-2009, 04:42 PM   #6
Newb
 
Join Date: Feb 2009
Posts: 6
POST PIX!

Sorry... I have a 65th A.E.too! I haven't doen any mods yet.
jrb470 is offline   Quote
Old 02-20-2009, 08:44 PM   #7
Jeeper
 
Join Date: Feb 2009
Location: Kearns, UT
Posts: 33
I tried the instruction above. To correct my 4L problem. But it would not correct it I still can not get it to stay in 4 low any suggestions. Is there any type of adapter or part that can be installed to correct this problem.
slyfox250 is offline   Quote
Old 02-20-2009, 08:49 PM   #8
Jeeper
 
snwchris's Avatar
 
Join Date: Jan 2009
Location: NE Ohio
Posts: 1,718
If adjusting the shifter linkage does nto work, I believe that there is a bracket that can be bought... I think skyjacker or teraflex makes one, but not completely sure.

Teraflex 4947100 - TeraFlex Transfer Case Shifter Linkage Adapter for 97-06 Jeep Wrangler TJ & Unlimited - Quadratec

Advance Adapters or Skyjacker transfer case bracket? - Page 3 - JeepForum.com

Chris
__________________
98TJ / Hi-Lined / Zip Lockers / 35s


Family Rig / Tow Rig: 08 Tundra & 16ft Trailer
snwchris is offline   Quote
Old 02-21-2009, 07:08 PM   #9
Jeeper
 
Join Date: Feb 2009
Location: Kearns, UT
Posts: 33
Thank You I think I will call tuff country on monday being as they are local and see what they usually do about this problem.. I will probably call 4 wheel parts to. thanks for your help

slyfox250 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
check engine light came on and speedo stopped working @ the same time. eric TJ General Discussion Forum 14 10-14-2013 12:05 PM
4 inch lift problem acopsy88 TJ General Discussion Forum 21 07-01-2007 10:49 PM
Problem after Body/Motor mount lift Agent Orange TJ Tech Forum 1 12-23-2005 12:39 AM
TJ Error codes khenderson TJ Tech Forum 3 08-19-2005 12:36 AM
Problem with 4wd low range and Rubicom lift ranchbabe TJ Tech Forum 6 08-09-2005 10:34 AM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 12:46 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC