Problem with acceleration - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today



Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-24-2009, 08:36 PM   #1
Newb
 
Join Date: Sep 2009
Posts: 1
T&Slee is on a distinguished road
Problem with acceleration

Has anyone experienced this problem? Have a 97 wrangler and while driving it accelerates by itself, have to clutch it to slow it down, also there is often a heavy gas smell.
T&Slee is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
mystery engine problem fivesevenusg TJ Tech Forum 15 10-13-2016 10:09 PM
check engine light came on and speedo stopped working @ the same time. eric TJ General Discussion Forum 14 10-14-2013 01:05 PM
different transmission problem greasem0nkey86 YJ Tech Forum 5 03-26-2007 04:31 PM
Consistent Idle problem, sputter @ idle-3000 whippet14 YJ General Discussion Forum 5 01-26-2006 08:41 AM
TJ Error codes khenderson TJ Tech Forum 3 08-19-2005 01:36 AM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 09:52 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC
« Back

Enter your email address:

Delivered by FeedBurner