Problem with heat - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-15-2009, 03:55 PM   #1
Jeeper
 
orange05tj's Avatar
 
Join Date: Jun 2007
Location: Stop having a boring tuna. Stop having a boring life.
Posts: 3,897
Problem with heat

I have a strange problem with my heat that is driving me nuts. Yesterday it was fine, but this morning it only blows on the high setting. When I turn the knob to the third to first settings, nothing. Now when I turn it to the dash vents, it only blows on defroster. The heat is hot, thats not the problem. We did have ice and snow last night and it is 15 degrees out, would thatcause any problems?

__________________
You'll be in a great mood all day because you'll be slapping all your troubles away.
orange05tj is offline   Quote
Old 01-15-2009, 06:32 PM   #2
Jeeper
 
orange05tj's Avatar
 
Join Date: Jun 2007
Location: Stop having a boring tuna. Stop having a boring life.
Posts: 3,897
I got the vents working after spending 45 minutes with a hairdryer under the dash. Must have been frozen. I still have only high setting on the controls though. Most likely the blower resister pack. Anyone have to change theirs yet?

__________________
You'll be in a great mood all day because you'll be slapping all your troubles away.
orange05tj is offline   Quote
Old 01-16-2009, 03:35 AM   #3
Jeeper
 
BARKDOG67's Avatar
 
Join Date: Jan 2009
Location: indiana
Posts: 330
i HAVE NOTICED THAT ON MINE IT DOSE NOT WORK ON THE THIRD SETTING WISH I KNEW WHAT WAS WRONG WITH IT I KINDA THOUGHT IT WAS THE SWITCH.
BARKDOG67 is offline   Quote
Old 01-16-2009, 03:55 AM   #4
Jeeper
 
orange05tj's Avatar
 
Join Date: Jun 2007
Location: Stop having a boring tuna. Stop having a boring life.
Posts: 3,897
pull the glove box out and the resistor pack is right there in the lower right corner of the opening. There are 2 small bolts holding it in. It's about $15 and takes about 5 minutes to replace.
__________________
You'll be in a great mood all day because you'll be slapping all your troubles away.
orange05tj is offline   Quote
Old 01-16-2009, 01:21 PM   #5
Jeeper
 
BARKDOG67's Avatar
 
Join Date: Jan 2009
Location: indiana
Posts: 330
Thanks for the advice I'll try that this weekend
BARKDOG67 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
check engine light came on and speedo stopped working @ the same time. eric TJ General Discussion Forum 14 10-14-2013 12:05 PM
05 tj rattle problem fixed. JeepGuyLJ TJ General Discussion Forum 2 05-25-2011 01:00 PM
2400 miles on new jk having trans problem NTJeep JK Tech Forum 4 01-14-2009 01:03 AM
Shifting Problem lonerider6 YJ Tech Forum 6 06-01-2008 03:51 PM
Heat problem...frustrating tino1021 YJ Tech Forum 8 01-23-2008 01:43 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 02:20 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC