Problem with rear wiper and cigarette lighter - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-27-2006, 01:15 AM   #1
Newb
 
Join Date: Oct 2006
Posts: 2
Problem with rear wiper and cigarette lighter

I have a 2001 sport and the cigarette lighter won't work and the rear windshield wiper won't work i checked all the fuses under the dash they all look good any under the hood? any ideas
Thanks

chrisguthrie is offline   Quote Quick Reply
Old 12-27-2006, 09:52 AM   #2
IITYWTMWYBMAB

WF Supporting Member
::WF Administrator::
 
4Jeepn's Avatar
 
Join Date: Apr 2005
Location: Florence, KY
Posts: 9,849
Images: 5
fuse box under hood also.. passenger side. have you tested the cig box to make sure it has power?

__________________
79.96.85.00.01.97.00.97.93.97.95.94
CJ.XJ.CJ. TJ. TJ.ZJ. TJ.TJ. ZJ.ZJ.YJ. XJ
4Jeepn is online now   Quote Quick Reply
Old 12-27-2006, 06:16 PM   #3
Newb
 
Join Date: Oct 2006
Posts: 2
i just got a test light last night and i'll see if it has power, how often do the rear wiper switches go bad? the rear wash works but not the wiper.
chrisguthrie is offline   Quote Quick Reply
Old 12-27-2006, 07:45 PM   #4
Drives by Braille

WF Supporting Member
 
AzTJ's Avatar
 
Join Date: Dec 2006
Location: For-8-Oh!
Posts: 13,621
make sure that all the electrical connections are together for the rear wiper... and the switch is a possibility but I doubt it.
AzTJ is offline   Quote Quick Reply
Old 01-25-2008, 05:15 PM   #5
Jeeper
 
danbooth's Avatar
 
Join Date: Jan 2008
Location: Jacksonville, FL
Posts: 15
similar problem

I have a similar problem on my '03 TJ. I have a aftermarket powered rearview mirror connected to the rear wiper fuse and it cuts out on me. When I turn the jeep off then on again it usually fixes the problem. I need to check the cigarette lighter though. I also have my heater/ ac fan cut out on me at randome times too. Turning it off and on helps, but doesn't fix the problem. No bad fuses. Let me know if you find anything out.
danbooth is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 05:33 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC