Problems getting into 4lo - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today

Thread Tools

Please support our sponsors and let them know you heard about them on
Old 11-03-2006, 06:33 PM   #1
Hank's Avatar
Join Date: Jun 2006
Location: Iraq, till they let me go home!!!
Posts: 214
Problems getting into 4lo

I've had my 4inch lift on for a few weeks now and I'm having issues getting it into 4lo. The directions said I should just be able to adjust the linkedge and everything will work fine. Well not quite, after doing this the 4wd light comes on but I get a major grinding noise from my T-case. If I keep fooling with it I can eventually get it into 4lo. Any ideas on how to corect this. Would a t-case shifter bracket like the one from Skyjacker help?

Hank is offline   Quote
Old 11-03-2006, 09:19 PM   #2

WF Supporting Member
::WF Administrator::
4Jeepn's Avatar
Join Date: Apr 2005
Location: Florence, KY
Posts: 11,095
I had a bracket on a TJ, but it had a body lift on it. current 4+ lift has no bracket, but I recall having to still adj the t-case shifter.

4Jeepn is offline   Quote
Old 11-04-2006, 08:35 AM   #3
Hank's Avatar
Join Date: Jun 2006
Location: Iraq, till they let me go home!!!
Posts: 214
Would anything help my situation. I really would like it to go into 4lo as easy as it would before the lift.
Hank is offline   Quote
Old 11-04-2006, 09:01 AM   #4
Join Date: Nov 2005
Posts: 6,685

To me it sounds like your tcase shifter linkage isn't adjusted properly. If you say you can get it into 4lo then yank up on the shifter. Once you think you've got it in there loosen the 13mm bolt on the shifter linkage and rock the tcase(by hand) into 4lo. Then tighten the bolt back down.
MR.CLIFFORD is offline   Quote
Old 11-04-2006, 10:00 AM   #5
Mudweiser's Avatar
Join Date: May 2006
Location: Panama City Florida
Posts: 359
Send a message via AIM to Mudweiser Send a message via MSN to Mudweiser Send a message via Yahoo to Mudweiser
I have a 3" BL on mine and it came with a 3" drop bracket for the linkage. It worked perfectly until i added the 4" suspension. The T-case drop is what put mine in a bind and sounds like what the problem is on yours as well. Im getting a SYE for mine to eliminate the linkage problem. Would prolly fix your problem too. Alot of people do the SYE to eliminate vibes in the drivetrain. I dont have any vibes but the linkage is a pain in the arse for me. The bracket from quadratec you are talking about mounts the linkage to the tcase and would prolly fix yours as well. Its a bit cheaper then the SYE kit and driveshaft, but the SYE strengthens the output shaft as well. Kind of a win-win situation. Whatever solution you want to go with.
01 TJ. Dana 30/44 4:88's, 4.0 5 speed, 38.5x15 Boggers on 15x10 Streetlocks, CAI, B&M short throw, Neoprene Covers, 4" RC, 3" BL, too much to list and building. >..<
Mudweiser is offline   Quote

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
My Clutch Problems and How I Resolved Them linz TJ Tech Forum 7 08-30-2014 07:36 AM
how to fix all vacume problems and how to locate the problems. Captaincoop1220 YJ Tech Forum 50 02-23-2013 01:19 PM
Fuel injector cleaner caused major problems. NEED HELP!! dwilliams59 YJ Tech Forum 2 03-14-2008 11:52 PM
Problems in WV with fenders GoTopLes TJ General Discussion Forum 6 01-28-2006 07:26 AM

Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 08:00 AM.

User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC. is not in any way associated with the Chrysler Motors LLC