Random miss - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-10-2013, 08:59 PM   #1
Newb
 
Join Date: May 2013
Location: Arizona
Posts: 2
Smile Random miss

My 1999 4.0l has a random miss or studder. My daughter drove it and the studder got worse until it finally died. She got it restarted and limped to destination. I picked it up and drove it home with only a single studder and then a small session of little studders. After that I drove to Autoparts to test for codes but got none. No problems on way to store. Mystery.
Almost reminds me of fuel filter on my toyota or cam sensor on my f250. Am I on the right track?

dgmjeep is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 05:58 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC