Rattling Noise When Coasting Slow??? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-20-2012, 11:46 AM   #1
Newb
 
Join Date: Aug 2012
Posts: 5
Cool Rattling Noise When Coasting Slow???

Ok so i have a TJ wrangler and when it is coasting at speeds below 10 mph i hear a faint rattling i think from under the front end. The brake anti rattle clip seems to be tight and all the joints appear to be ok the tie rods probably need to be replaced but there is no obvious play. There seems to be no rattling at high speeds or when accelerating. Either that or the engine noise and tire noise drowns out the rattling sound.

Cody_wright is offline   Quote Quick Reply
Old 09-20-2012, 01:06 PM   #2
Jeeper

WF Supporting Member
 
koopzz's Avatar
 
Join Date: Sep 2012
Location: Cleveland, Ohio
Posts: 98
Do you have AC?

A pal of mine had a similiar situation. I am thinking that I remembered him saying his AC Clutch was bad causing his rattle?

Can you coast at a higher speed to see if the sound changes?

koopzz is offline   Quote Quick Reply
Old 09-20-2012, 01:21 PM   #3
Newb
 
Join Date: Aug 2012
Posts: 5
Yea I have AC.... man that be great if it was just in the ac! Ill Check that out. Well i can only hear it at lower speeds, it is pretty subtle almost like a bolt rolling around. I don't know if the sound just goes away at higher speeds or that i am unable to hear it because i have mud tires.....quieter mud tires...... but still m/ts. Thanks for the reply man!
Cody_wright is offline   Quote Quick Reply
Old 09-20-2012, 01:29 PM   #4
Jeeper

WF Supporting Member
 
koopzz's Avatar
 
Join Date: Sep 2012
Location: Cleveland, Ohio
Posts: 98
Glad to help!

Keep us posted.

I am certain others will start chiming in too with their experiences.
koopzz is offline   Quote Quick Reply
Old 09-21-2012, 11:02 AM   #5
Newb
 
Join Date: Aug 2012
Posts: 5
It ended up being the tie rod. I didn't think they were as bad as they were.
Cody_wright is offline   Quote Quick Reply
Old 09-21-2012, 11:29 AM   #6
Jeeper

WF Supporting Member
 
koopzz's Avatar
 
Join Date: Sep 2012
Location: Cleveland, Ohio
Posts: 98
Glad you got that taken care of pal!

See you around the Forum!

koopzz is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 03:32 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC