rattling when deaccelerating - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-03-2014, 07:04 PM   #1
Jeeper
 
darknes's Avatar
 
Join Date: Oct 2012
Posts: 118
rattling when deaccelerating

When im accelerating I hear a little whistle sound not too loud but u can hear it. But when I deaccelerated in 5th, 4th, and 3rd gear all I hear is grinding and rattle like sound. But when I push in the the clutch to shift it goes way unless im down shifting instead of breaking. Also when I let of the pedal I deaccelerated pretty fast then normal I believe. I changed the clutch and transfer case last year this time and had a manufacturer transmission put in july. Will post video of noise.

darknes is offline   Quote
Old 01-03-2014, 07:11 PM   #2
Jeeper
 
darknes's Avatar
 
Join Date: Oct 2012
Posts: 118

darknes is offline   Quote
Old 01-03-2014, 07:18 PM   #3
Supporting Member

WF Supporting Member
 
Water Dog's Avatar
 
Join Date: Mar 2011
Location: Roseville, CA
Posts: 7,503
Images: 11
You have your video set as private. When you changed the clutch did you install the spring clip on the passenger side of the throw out arm?
__________________
Dennis
Water Dog is online now   Quote
Old 01-03-2014, 07:26 PM   #4
Jeeper
 
darknes's Avatar
 
Join Date: Oct 2012
Posts: 118
I had all the repairs done by a shop. Video is fixed
darknes is offline   Quote
Old 01-03-2014, 07:40 PM   #5
Supporting Member

WF Supporting Member
 
Water Dog's Avatar
 
Join Date: Mar 2011
Location: Roseville, CA
Posts: 7,503
Images: 11
Couldn't tell anything from the video. Does it rattle just sitting there running in neutral with the clutch out, and go away when you put pressure on the clutch?
__________________
Dennis
Water Dog is online now   Quote
Old 01-03-2014, 07:46 PM   #6
Jeeper
 
darknes's Avatar
 
Join Date: Oct 2012
Posts: 118
No, only hear the noise when im driving. Trying reupload video now. It got cut in half
darknes is offline   Quote
Old 01-03-2014, 08:36 PM   #7
Supporting Member

WF Supporting Member
 
Water Dog's Avatar
 
Join Date: Mar 2011
Location: Roseville, CA
Posts: 7,503
Images: 11
You might check your tail pipe and Cat hangers.

__________________
Dennis
Water Dog is online now   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 06:01 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC