rear dana 44 axle seal leaking...AGAIN! - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today



Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-31-2014, 07:03 AM   #1
Jeeper
 
dirtbag90's Avatar
 
Join Date: Feb 2014
Location: Louisiana
Posts: 102
rear dana 44 axle seal leaking...AGAIN!

Just like the title states, had a leak from passenger rear axle seal originally..replaced both sides seals and bearing pressed them on at my friends shop and now leaking again. I don't think my vent tube is restricted because I overfilled and it was spitting fluid last week. Any thoughts on what could be causing this to happen again? It's the same side that was originally leaking also.
dirtbag90 is offline   Quote
Old 03-31-2014, 08:12 AM   #2
Jeeper
 
turnbull's Avatar
 
Join Date: Jan 2013
Posts: 840
I totally feel you. I've replaced my seals 2 times now in the last year, and it was still leaking. Recently, I tightened the bolts that hold the axle shafts in, and that seemed to stop the leak on my passenger side but not my driver's side. This past weekend, I removed the axle shafts again and put RTV around the seals, and then I tightened the bolts down as tight as I could (even tighter than before). I am hoping this will be enough to stop the leak, but it is too soon to tell.

I would rule out the axle seals being the problem, since you just replaced them and there is no way they already went bad. Don't be like me and spend $100 on new seals when the old ones are still fine. Did you put RTV around the seals when you installed them? If not, I would try that, and then tighten those 4 bolts that hold the axle shafts in as tight as possible.

turnbull is offline   Quote
Old 03-31-2014, 12:02 PM   #3
Jeeper
 
Join Date: Oct 2012
Posts: 163
Was the axle pitted or grooved where the seal rides? If so it will either need to have a speedy sleeve installed or the axle replaced.
RedRubicon is offline   Quote
Old 03-31-2014, 12:11 PM   #4
Jeeper
 
dirtbag90's Avatar
 
Join Date: Feb 2014
Location: Louisiana
Posts: 102
I really couldn't see any grooves or pits. Was my first experience with this so I may have missed something. The seal is definitely shot and only thing I can think is I didn't press something correctly or that my shaft is bent. I work everyday so I've contacted a local 4x4 shop with tons of jeep experience and knowledge, and on Friday I'm going to take the shaft to them see what they say and go from there.
dirtbag90 is offline   Quote
Old 04-04-2014, 09:13 AM   #5
Jeeper
 
dirtbag90's Avatar
 
Join Date: Feb 2014
Location: Louisiana
Posts: 102
Now that everything is cut off I clearly see two grooves on sealing surface on both shafts..do you have experience with the speedi sleeve? Is this a good choice for a permanent fix?
dirtbag90 is offline   Quote
Reply

Tags
axle seal , dana 44

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 08:24 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC