Reverse light troubles - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-01-2013, 09:05 PM   #1
Jeeper
 
Stahlone's Avatar
 
Join Date: May 2012
Location: Millinocket, Maine
Posts: 15
Reverse light troubles

I own a 2004 Jeep Wrangler and am having issues with my reverse lights. When I put the jeep into reverse neither light comes on. My brake lights and blinkers still work. I've checked the fuse and it's good. I've also checked the bulbs and they're good. I'm getting power to the fuse as well, so it is something between the fuse and the lights which isn't working. Reverse switch maybe? Ideas as to how to fix the problem would be much appreciated. Thanks!

__________________
It's better with the top off...
Stahlone is offline   Quote
Old 02-01-2013, 09:40 PM   #2
Jeeper
 
Stahlone's Avatar
 
Join Date: May 2012
Location: Millinocket, Maine
Posts: 15
And also on that note, anybody have a picture of where the reverse switch is? Not sure. Jeep has a 4.0L I-6 with a 5 speed manual transmission.

__________________
It's better with the top off...
Stahlone is offline   Quote
Old 02-01-2013, 11:58 PM   #3
Jeeper
 
Wh33lin's Avatar
 
Join Date: Jun 2010
Posts: 96
By chance u check the bulbs. If brake lights work but not reverse maybe a bad relay (guessing on that).
Wh33lin is offline   Quote
Old 02-04-2013, 05:47 PM   #4
Jeeper
 
Join Date: Sep 2011
Posts: 16
Anyone? I'm having the same problem with an '02. Need photo as well because I have been unable to find the switch.
ralewis3 is offline   Quote
Old 02-04-2013, 10:16 PM   #5
Jeeper
 
Sherpa's Avatar
 
Join Date: Oct 2010
Location: Lehi, UT
Posts: 1,229
Quote:
Originally Posted by ralewis3 View Post
Anyone? I'm having the same problem with an '02. Need photo as well because I have been unable to find the switch.
Well, it's gonna be on the transmission somewhere. How many electrical plugs are there? There can't be too many....

(Sorry I'm not more help.)
__________________
Dempsey Bowling
My fleet: 91 Miata, 98 Wrangler Sport, 01 Suburban 8.1L, 14 Impreza, 03 Protege
Jeep mods: 4" longarm + 1" BL, 35" KM2s, 4.56s with dual ARBs... and lots of scratched armor
Sherpa is offline   Quote
Old 02-05-2013, 02:40 PM   #6
Jeeper
 
Join Date: Sep 2011
Posts: 16
There's more than one and I don't want to remove something that's not it because they're a pain to get to. There's also different kinds of switches. One has a reltively flat top with wires coming out of the side and another has a plug on the end of the switch itself with no wires.
ralewis3 is offline   Quote
Old 02-06-2013, 07:43 PM   #7
Jeeper
 
Join Date: Sep 2011
Posts: 16
Anyone?
ralewis3 is offline   Quote
Old 02-07-2013, 10:46 AM   #8
Jeeper
 
Wheel2Work's Avatar
 
Join Date: Feb 2011
Location: Southern Oregon
Posts: 876
Driver side, beside/above drive shaft, only plug that's on the side of the tranny, has two wires and two plugs leading to the connector...

Found a few different posts on here to confirm
http://www.wranglerforum.com/f5/reve...ng-152631.html
http://www.wranglerforum.com/f5/no-b...ml#post2154799
__________________
2000 4.0l Sport, Auto, some mods done - planning more
Wheel2Work is offline   Quote
Old 02-11-2013, 07:58 AM   #9
Jeeper
 
Muddybumpers's Avatar
 
Join Date: Apr 2012
Posts: 102
I have the same problem with my 98 4.0. Are we talking about the NSS?

__________________
As Iron sharpens Iron, One man sharpens another.
Muddybumpers is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 11:54 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC