Right tail light out, sorta - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-03-2013, 05:11 PM   #1
Jeeper
 
nickrblack's Avatar
 
Join Date: Apr 2013
Location: Raleigh
Posts: 36
Right tail light out, sorta

My right tail light is out but my brake light and turn signal still work and they run of the same bulb which is strange, I changed the bulb and checked the fuses and it all checks out but still no tail light. Any and every suggestion would help.

nickrblack is offline   Quote Quick Reply
Old 04-03-2013, 06:00 PM   #2
Jeeper
 
Wheel2Work's Avatar
 
Join Date: Feb 2011
Location: Southern Oregon
Posts: 874
It's a dual filament bulb, so the marker light filament can break and not affect turn signal or brake light. Chances are real high it is simply a bad bulb.

__________________
2000 4.0l Sport, Auto, some mods done - planning more
Wheel2Work is offline   Quote Quick Reply
Old 04-03-2013, 06:06 PM   #3
Jeeper
 
nickrblack's Avatar
 
Join Date: Apr 2013
Location: Raleigh
Posts: 36
Quote:
Originally Posted by Wheel2Work View Post
It's a dual filament bulb, so the marker light filament can break and not affect turn signal or brake light. Chances are real high it is simply a bad bulb.
I just put a brand new bulb in and its still doing the same thing, I hope its not the wiring.
nickrblack is offline   Quote Quick Reply
Old 04-03-2013, 06:14 PM   #4
Jeeper
 
Submariner's Avatar
 
Join Date: Mar 2013
Location: Eagle Point,Or
Posts: 29
pull the blub, look inside the plug to see if there is some corrosision going on.

get a little wire brush in there to clean things up. try it again.
__________________
Submariner

20 years in the Navy, 9+ years underwater.....

And they wonder why I am this way.
Submariner is offline   Quote Quick Reply
Old 04-03-2013, 06:48 PM   #5
Jeeper
 
richsipe's Avatar
 
Join Date: Jul 2012
Location: Battle Ground, WA
Posts: 157
Try the Socket - That was my issue (not the bulb or wiring - the sockets come out pretty easy and you can buy another or just use a small screw driver to adjust / pry)

Also not just the back socket but the front also since it is has a running ground (the ground runs through the front to the back etc). Mine was the front Drivers that was causing issues for the rear drivers - talk about annoying to figure out.
__________________
My Rebuild Thread is here
richsipe is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 05:18 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC